Jump to content


Photo
- - - - -

Scary v5.5


  • This topic is locked This topic is locked

bunnychi43

  • bunnychi43 user photo
  • Group: Members
  • Posts: 126 posts
  • Joined: 14-July 12

Posted 13 August 2012 - 07:11 AM ( #1 )

Okay so 2 weeks ago my v5.5 was on a tin container and it made the training beep but instead of it making the nice clear sound it usually does it made a disturbing metaly sreechy noise.Well at first I just thought that it was sound vibrations on the tin but a minute ago I tried to get my chandelitchi married and it made the same creepy noise.WHATS GOING ON!?!?!?!?!?!?!?Oh and it's pretty old and the battery is at least half used up and after the first time it made the creepy noise it got waaaaaaaayyyyyyyyy louder.

Edited by bunnychi43, 13 August 2012 - 07:13 AM.


Replies

11

Views

669

Started

13 Aug 2012

Last Post

24 Aug 2012

Anna~

  • anna user photo
  • Group: Members
  • Posts: 111 posts
  • Joined: 27-September 10

Posted 13 August 2012 - 07:27 AM ( #2 )

Posted Image
Must be the battery.
  • jzwolf530 and mew0099 like this

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 13 August 2012 - 07:33 AM ( #3 )

It might be the battery, or the screws might be loose. Tighten the screws to see if that helps. The sound wire may be a bit loose. Get it soldgered on properly if thats the problem

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 15 August 2012 - 11:58 AM ( #4 )

I had this happen once to my V5. I heard it vibrating, screeching, and rattling, and saw the dead battery sign on the screen. After the rattling stopped, the screen was blank. I think it's something wrong with the Tamagotchi, because before and after this incident, this Tama has almost never been able to keep characters after changing the battery. Once when the battery died, I put in a new battery. Before the battery change I had teens on the Tama: 2 boys and a girl (Chamametchi). But when I installed a new battery, the characters were strangely large, and all three Tamas, including Chamametchi, were boys! I had to reset it, but I'm not sure what would have happened otherwise.

My advice: try changing the battery. Don't let the battery get low enough that it suddenly shows Kadentchi (the out-of-battery symbol). If you get some problems connecting to other Tamagotchi, take out the battery and change it immediately.
Hope this helps!

Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,189 posts
  • Joined: 21-January 12

Posted 19 August 2012 - 05:24 AM ( #5 )

My V4 made a loud screeching noise once. I removed the battery, put in a new one, pressed the reset button, selected Download, and alas, problem solved :P

jzwolf530

  • jzwolf530 user photo
  • Group: Members
  • Posts: 321 posts
  • Joined: 03-March 06

Posted 19 August 2012 - 07:46 PM ( #6 )

I've had my V3 sound like it was possessed when the batteries were close to dying. Scared me to death but it was an easy fix.

bunnychi43

  • bunnychi43 user photo
  • Group: Members
  • Posts: 126 posts
  • Joined: 14-July 12

Posted 20 August 2012 - 12:32 PM ( #7 )

Okay my tama is fine now I changed the battery this morning and no more metaly screechy noises.

Guard

  • guard user photo
  • Group: Members
  • Posts: 57 posts
  • Joined: 21-June 12

Posted 20 August 2012 - 11:09 PM ( #8 )

Can this happen on things like the Music Star, Tama-Go, or V4.5?

bunnychi43

  • bunnychi43 user photo
  • Group: Members
  • Posts: 126 posts
  • Joined: 14-July 12

Posted 21 August 2012 - 04:24 AM ( #9 )

Well when my tama-gos battery was about to die last week it got sorta screechy then showed kadentchi.

Pikachi

  • pikachi user photo
  • Group: Members
  • Posts: 209 posts
  • Joined: 28-July 08

Posted 22 August 2012 - 11:26 AM ( #10 )

I've never had any of mine make screetchy noises, but when my V1's battery gets really low, it starts making a constant, high-pitched beep, kind of like the mosquito noise. Drives me nuts.

Also, V5s just seem to have a problem with saving characters when the battery dies. Mine always resets.

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 22 August 2012 - 10:06 PM ( #11 )

Can this happen on things like the Music Star, Tama-Go, or V4.5?

All the Tamagotchis are prone to stuff like this, though I myself have only experienced this on my V5, very violently I might add.

Also, V5s just seem to have a problem with saving characters when the battery dies. Mine always resets.

Good, it's not just me. Mine does the same thing unless I just take the battery out before the battery power becomes critical.

mimitchi ^o^

  • mimitchi-o user photo
  • Group: Members
  • Posts: 676 posts
  • Joined: 11-March 10

Posted 24 August 2012 - 04:17 PM ( #12 )

I was playing games on my v6 awhile today and when I started another game the chime it makes when it starts the game was WAYY off and creepy/screechy like Dun-DAAAAHH-DUN DUUUUNNNN and then it died. I haven't messed with it anymore today.