Jump to content


Photo
* * * * * 1 votes

Having problems with TT not loading?


  • This topic is locked This topic is locked

Guard

  • guard user photo
  • Group: Members
  • Posts: 57 posts
  • Joined: 21-June 12

Posted 12 September 2012 - 06:11 PM ( #21 )

I opened it up today, and this is what is saw at the top. (click link, obviously :P)

http://img441.images...matalkerror.jpg
  • tnb494 likes this

Megnutt

  • megnutt user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 12-September 12

Posted 15 September 2012 - 09:52 AM ( #22 )

Ok, this is my second attempt at trying to post this! I've been having problems this morning trying to get onto TamaTalk. Whenever I try to enter the site or click a link within the site it takes a minute or two to "load" and it's a gamble to see if the page actually shows up or not. I keep getting this if the page doesn't load:

http://i47.photobuck.../TTProblems.png

Hopefully this post will go through this time >.<

It`s Teri

  • its-teri user photo
  • Group: Members
  • Posts: 1,675 posts
  • Joined: 26-February 10

Posted 17 September 2012 - 06:44 AM ( #23 )

EDIT: Ignore this post, I posted it in the other topic, I thought it fitted better there.

Edited by It`s Teri, 18 September 2012 - 03:27 AM.


TamaTamatchi

  • tamatamatchi user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 398 posts
  • Joined: 05-August 12

Posted 28 September 2012 - 05:40 PM ( #24 )

Posted Image

Anyone else experiencing this? I always get this when I login on my iPad.

- TamaTamatchi

+[ b r u t a l ]+

  • b-r-u-t-a-l user photo
  • Group: Members
  • Posts: 3,064 posts
  • Joined: 09-December 09

Posted 06 October 2012 - 01:20 AM ( #25 )

I'm not sure if this counts but I've been getting this recently, and it averagely lasts an hour - and it came back this morning, which is the time of the picture.
Posted Image

I'm getting this quite a lot these days. It's strange, because sometimes when I get this page, I immediately open TT in a new tab and the page disappears, but after a while it comes back again.

The other thing is really, really minor, but I noticed that when I visited my profile, the Friends and Likes tabs won't load.

ChamametchiandMametchi

  • chamametchiandmametchi user photo
  • Group: Members
  • Posts: 1,555 posts
  • Joined: 11-February 12

Posted 06 October 2012 - 06:59 PM ( #26 )

I'm trying to get on TamaCHAT, but it loads very slow. Is there a problem with the site or maybe it's my browser (I am using Google Chrome)?

neonmoo

  • neonmoo user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 396 posts
  • Joined: 28-September 12

Posted 11 October 2012 - 08:15 AM ( #27 )

Hello Ive spotted a problem in the gallery > nonTama gallery section when view details is clicked and it dosnt go away when page is re-loaded
url is http://www.tamatalk....display__detail

I also get the same text as pictured below \/ in every gallery topic page

Posted ImagePosted Image

Edited by neonmoo, 11 October 2012 - 08:16 AM.

  • TamaTamatchi likes this

steenie

  • steenie user photo
  • Group: Members
  • Posts: 252 posts
  • Joined: 19-July 12

Posted 11 October 2012 - 06:32 PM ( #28 )

^ i had that problem yesterday, just restart your browser and it should go away :)

Zachary Konreignes

  • zachary-konreignes user photo
  • Group: Members
  • Posts: 49 posts
  • Joined: 06-July 12

Posted 28 October 2012 - 05:09 AM ( #29 )

There seems to be no new leads on the driver errors people are getting. Although the way the effects spread is extremely eerie. Maybe the forums have been hacked?

Renroo

  • renroo user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 16-October 12

Posted 28 October 2012 - 03:10 PM ( #30 )

Hi I don't know if this is the right place to post,
Is it possible to set a profile picture on an iPhone? My pc isn't working atm.
Thank you
X

Zachary Konreignes

  • zachary-konreignes user photo
  • Group: Members
  • Posts: 49 posts
  • Joined: 06-July 12

Posted 28 October 2012 - 03:18 PM ( #31 )

Hi I don't know if this is the right place to post,
Is it possible to set a profile picture on an iPhone? My pc isn't working atm.
Thank you
X


You might find this topic helpful.

Renroo

  • renroo user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 16-October 12

Posted 28 October 2012 - 03:51 PM ( #32 )

That's a PC guide, when I follow it I can't upload anything. Oh well lol. Thank you x

tamafan325

  • tamafan325 user photo
  • Group: Members
  • Posts: 393 posts
  • Joined: 27-October 12

Posted 30 October 2012 - 12:06 PM ( #33 )

I think i got the driver error to...:( , how can i fix it? please help

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 13,618 posts
  • Joined: 05-February 05

Posted 31 October 2012 - 01:10 PM ( #34 )

I think i got the driver error to... :( , how can i fix it? please help


If you think you are having problems with TamaTalk pages not loading, please describe the problem (as others have done in this topic), just as Admin asked:

I am trying to track down a problem some people have reported where TT isn't loading or is just generally glitchy. Anyone seeing this? Please post here!


Please remember it is difficult to investigate these problems if you don't take the time to explain or describe the problem.
When did you notice the problem ? Which forum / which part of the site? Can you provide a screen shot (as others have done in this topic)?

Annu :3

  • annu-3 user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 01-November 12

Posted 01 November 2012 - 04:02 AM ( #35 )

Around when I made my new account,Anna Whalley,about 2 weeks later,I decided to view my Anna~ account out of boredom.
I had a Driver Error on that account,and shortly after my Anna Whalley got one too. So did my forum account...

zacksims123

  • zacksims123 user photo
  • Lifetime Angelgotchi x2
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 330 posts
  • Joined: 12-June 10

Posted 05 December 2012 - 08:39 PM ( #36 )

On my other MacBook Pro, TT won't load at all.

ILuvTama

  • iluvtama user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 27-December 12

Posted 29 December 2012 - 08:35 PM ( #37 )

i can't open tamachat -_-

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,555 posts
  • Joined: 15-September 08

Posted 29 December 2012 - 08:43 PM ( #38 )

i can't open tamachat -_-


Have you made a chat request in the link at the bottom? Otherwise, you will remain out of chat until you request and get approved. Don't worry about not seeing other topics, its a protected section.

http://www.tamatalk....sts-for-access/