Jump to content


Photo
- - - - -

Memetchi figure

tama-go memetchi figure

  • This topic is locked This topic is locked

SA311

  • sa311 user photo
  • Group: Members
  • Posts: 296 posts
  • Joined: 12-July 12

Posted 22 August 2012 - 09:10 AM ( #1 )

I have a black tama-go (which came with a mametchi figure) and when I try using the memetchi figure nothing happens.
The problem can´t be the tamagotchi as the mametchi one works fine.
Please help.

Replies

7

Views

614

Started

22 Aug 2012

Last Post

23 Aug 2012

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,133 posts
  • Joined: 15-September 08

Posted 22 August 2012 - 10:15 AM ( #2 )

The transparent or the white bottom one?

Either way, you need to wait for the welcome message. Then go to the gotchi icon to get to the stuff included. Far right icon on the topic.

SA311

  • sa311 user photo
  • Group: Members
  • Posts: 296 posts
  • Joined: 12-July 12

Posted 22 August 2012 - 10:51 AM ( #3 )

It has a pink transparent bottom.

Amat Gotchi

  • amat-gotchi user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 10-June 12

Posted 22 August 2012 - 11:06 AM ( #4 )

You might not have slid the figure in properly. Try pushing it a little harder and hold onto the figure at the bottom. If that doesn't work, check the bottom of the Memetchi figure for any problems: dust, damage, etc. If you see anything odd, please feel free to post a picture of the bottom, top, and sides of the figure.

Amarisje

  • amarisje user photo
  • Group: Members
  • Posts: 267 posts
  • Joined: 29-June 12

Posted 22 August 2012 - 12:01 PM ( #5 )

I think it's just the normal glitch, everyone else has ^-^ just try again and a bit harder.
If it still doesn't work, do as amat gotchi says and post some pics, we'll try to help you out ;)

Cieletchi

  • cieletchi user photo
  • Group: Members
  • Posts: 81 posts
  • Joined: 21-August 12

Posted 22 August 2012 - 03:16 PM ( #6 )

Clean the bottom of your Memetchi figure with a moist (Not soaked) rag or Toilet paper, whatever you do, DO NOT USE KLEENEX. The paper is very brittle and it may leave some kleenex peices in your gotchi figure, if it doesn't work, try using Amat Gotchi's advice.


EDIT: I had to go back to read Amat's username :lol:

Edited by Cieletchi, 22 August 2012 - 03:18 PM.


SA311

  • sa311 user photo
  • Group: Members
  • Posts: 296 posts
  • Joined: 12-July 12

Posted 23 August 2012 - 07:16 AM ( #7 )

I tried every thing and nothing worked :angry:
Posted Image

This is the figure.
It is not dirty as I got the Tama-Go an the figure two days ago (21 of august)
I also noticed it is harder to slide it in than the Mametchi one.

tamatown123

  • tamatown123 user photo
  • Group: Members
  • Posts: 1,488 posts
  • Joined: 05-December 11

Posted 23 August 2012 - 10:40 AM ( #8 )

Unfortunately, I think the problem is with the Tama-Go itself. Another member stated that they had the same problem..but when they bought a new Tama-Go, the figures worked perfectly fine. So, not good news - I guess. But if you buy another one you can connect them both :)




Also tagged with one or more of these keywords: tama-go, memetchi figure