Jump to content


Photo
- - - - -

AH HELP My iD L is FROZEN


  • This topic is locked This topic is locked

Brittygotchi

  • brittygotchi user photo
  • Group: Members
  • Posts: 576 posts
  • Joined: 29-August 12

Posted 21 September 2012 - 05:45 PM ( #1 )

So I recently got two new English iD Ls today and yesterday and also today I got an IrDA so I've been downloading stuff for a little bit (I had some trouble at first but then I got the hang of it) and I was downloading some food for the cafe WHEN SOMETHING WENT ARRAY
My iD L is COMPLETELY unresponsive and stuck on the "connect" screen
The screen wont even turn off if I just let it sit. It's been like this for AT LEAST five minutes now. I thought about taking the batteries out but I don't want that to cause it to just stop working.
IDK WHAT TO DO PLEASE HELP MEEEEEE

Replies

4

Views

207

Started

21 Sep 2012

Last Post

21 Sep 2012

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,516 posts
  • Joined: 15-September 08

Posted 21 September 2012 - 05:51 PM ( #2 )

Try to reset and download? If that doesn't work, remove the batts...

Maybe you sent too many at once...

Brittygotchi

  • brittygotchi user photo
  • Group: Members
  • Posts: 576 posts
  • Joined: 29-August 12

Posted 21 September 2012 - 05:51 PM ( #3 )

lol thanks! I just tried that and it did the tick. idk what went wrong or why i didn't think to just press the reset button, I guess I was just in a panic XD
Please close :)

Edited by Brittygotchi, 21 September 2012 - 05:52 PM.


Brittygotchi

  • brittygotchi user photo
  • Group: Members
  • Posts: 576 posts
  • Joined: 29-August 12

Posted 21 September 2012 - 05:51 PM ( #4 )

glitched double post? :(

Edited by Brittygotchi, 21 September 2012 - 05:53 PM.


SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,516 posts
  • Joined: 15-September 08

Posted 21 September 2012 - 08:01 PM ( #5 )

Your welcome. I would have done the samething.