Jump to content


Photo
- - - - -

Kuchipatchi Gotchi Figure Glitch?

tama-go figure glitch error game

  • Please log in to reply

ChocoKuchi

  • chocokuchi user photo
  • Group: Members
  • Posts: 43 posts
  • Joined: 25-October 12

Posted 25 October 2012 - 05:30 AM ( #1 )

Hi, I bought a black 2nd wave tama-go and I got a Mametchi figure with it, and it gave me the 'Coin catch' game which I expected. I also bought a seperate Kuchipatchi figure. I read the instructions and it said that there should be games 'Flag game', 'Vegetables' and a shop, 'Chinese Restaurant.' I also checked online. However, when connected the Kuchipatchi figure, there was only one game: 'Pattern shoot' and nothing else, no shop or 2 games like the instructions suggested. I don't know if this is a glitch, error or due to me having a 2nd wave tama-go, but I didn't think this would change anything. Are the games/shops different for wave 1 and wave 2? Oh and the kuchipatchi is sitting on a yellow glittery see-through base, in case there is more than one type of kuchipatchi figure.
I connected the kuchipatchi figure BEFORE connecting the mametchi figure which the toy came with, maybe this confused the toy somehow? :s

-ChocoKuchi

p.s I have tried re-connecting the figure many many times, but nothing changes, still only 'Pattern shoot.'
Am I doing something wrong here?

Replies

3

Views

722

Started

25 Oct 2012

Last Post

26 Oct 2012

tamatown123

  • tamatown123 user photo
  • Group: Members
  • Posts: 1,492 posts
  • Joined: 05-December 11

Posted 25 October 2012 - 07:19 AM ( #2 )

You just have to push the figure in harder, and then it will work. It's a glitch.

Orandatchi

  • orandatchi user photo
  • Group: Members
  • Posts: 1,361 posts
  • Joined: 15-June 11

Posted 25 October 2012 - 02:07 PM ( #3 )

You should slide it in all the way, without a 1mm gap. (Canadian metric system)

ChocoKuchi

  • chocokuchi user photo
  • Group: Members
  • Posts: 43 posts
  • Joined: 25-October 12

Posted 26 October 2012 - 10:13 AM ( #4 )

Yay after many attempts it's ok! I tried pushing it in harder and it still wouldn't work, but then I just blew on the connection area and banged it on the table a few times... FINALLY it worked! Thanks for your replies, so pleased it wasn't faulty :lol:




Also tagged with one or more of these keywords: tama-go, figure, glitch, error, game