Jump to content


Photo
- - - - -

OH MY GOSH!


  • This topic is locked This topic is locked

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 07:54 AM ( #1 )

I have a version 2 tama and i was going to my items to play with his action figure when i looked there was all balls in my items.

Please help!!

Replies

11

Views

157

Started

22 Aug 2005

Last Post

22 Aug 2005

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 07:55 AM ( #2 )

I have 20 items and now the first 15 are balls

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 08:04 AM ( #3 )

Has this ever happened to you

purple_pinkgirl

  • purple-pinkgirl user photo
  • Group: Members
  • Posts: 84 posts
  • Joined: 22-August 05

Posted 22 August 2005 - 08:06 AM ( #4 )

have they replaced your other items because if they havent u could just rap them up and give them away wen u connect so they other tamagotchis will like you

seso

  • seso user photo
  • Group: Members
  • Posts: 51 posts
  • Joined: 21-August 05

Posted 22 August 2005 - 08:10 AM ( #5 )

:furawatchi: isnt this happing to every body :huh:

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 08:10 AM ( #6 )

they replaced the items.

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 08:11 AM ( #7 )

i don't know :furawatchi: :huh: :wacko:

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 08:12 AM ( #8 )

i'm going to try to download my tama

should i??

Tamagotchgirl4ever10

  • tamagotchgirl4ever10 user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 19-July 05

Posted 22 August 2005 - 08:13 AM ( #9 )

Nope it didn't work

Spbob

  • spbob user photo
  • Group: Members
  • Posts: 335 posts
  • Joined: 24-June 05

Posted 22 August 2005 - 08:55 AM ( #10 )

did you connect with a version 1 recently? sometimes that happens

tamapenguin2

  • tamapenguin2 user photo
  • Group: Members
  • Posts: 1,767 posts
  • Joined: 27-June 05

Posted 22 August 2005 - 09:31 AM ( #11 )

:furawatchi: Either you recently connected with a version 1, you wrapped 15 of your presents, or nobody did qualaity check on it and you got a bad one. did I help?
~tamapenguin2 :huh:

dittomoll

  • dittomoll user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 21-August 05

Posted 22 August 2005 - 10:18 AM ( #12 )

this hasnt happened to me but ive heard of it happening