Jump to content


Photo
- - - - -

Tama-go Shop Glitch

figurine glitch figure tama-go

  • This topic is locked This topic is locked

13cat1

  • 13cat1 user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 27-August 12

Posted 12 November 2012 - 09:22 PM ( #1 )

On a rare occasion when i insert a figurine into my tama-go, some of the pixels seem to go missing and the shop offers 4 ???? (Blank) items for 9999pts each. I am not sure what causes it.

Replies

2

Views

769

Started

12 Nov 2012

Last Post

15 Nov 2012

Jokus

  • jokus user photo
  • Group: Members
  • Posts: 555 posts
  • Joined: 06-September 12

Posted 13 November 2012 - 08:28 AM ( #2 )

Never heard of anything such before :o
Strange... Is your tama glitchy in any other ways?
Does the glitch oucur with several or just one figurine?

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 15 November 2012 - 09:53 PM ( #3 )

That is a strange glitch. I wonder if it's a problem with the Tama-Go or the figure? Hmm, maybe try taking the batteries out and putting them back in again? They might be in a little loose or crooked. Or when the glitch happens, push the reset button?
If this doesn't work, and the problem is very irksome and causes problems with gameplay, carefully take the Tama-Go apart and look inside it to see if there's a problem with it. Warning: only do this if you know what you're doing and are aware of the possible consequences of taking it apart. Be very, very careful, especially with the sound wires and stuff. (I've never taken a Tama-Go apart, but I have taken some Tamagotchi Connections apart and I broke the sound wires on one of them.)
The possible causes:
faulty figure
faulty Tama-Go
faulty batteries
incorrectly inserted batteries
the Tama-Go may have been dropped and loosened something inside.




Also tagged with one or more of these keywords: figurine, glitch, figure, tama-go