Jump to content


Photo
- - - - -

V2, battery keeps dying.


  • This topic is locked This topic is locked

Layolalotus

  • layolalotus user photo
  • Group: Members
  • Posts: 83 posts
  • Joined: 19-July 12

Posted 18 November 2012 - 04:27 PM ( #1 )

So I've started up a V2, with a used battery. It died, so I got a new one out. Supermarket brand so pretty decent, and it died again. So I've put another battery in, got muddled up so I'm not sure if it's a used one or not, but at first nothing happened. Then I pressed the reset button and the egg appeared.

Faulty? Or just being a pain in the bum? Sat waiting for it to start blinking no battery again but it seems okay ATM.

Replies

3

Views

324

Started

18 Nov 2012

Last Post

19 Nov 2012

ciara683

  • ciara683 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 809 posts
  • Joined: 14-August 05

Posted 18 November 2012 - 04:47 PM ( #2 )

Are you using Alkaline or Lithium batteries? Here's a comparison: http://www.medicbatt...ared-to-lithium
Alkaline drain way fast because they're overall cheap batteries.
Also If you can help it keep the sound off, it tends to drain them faster.

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 19 November 2012 - 10:20 PM ( #3 )

If this happens again, try looking at this topic.
I think I've also heard something about cleaning the battery contacts. I'll be looking around the forums for that topic. ;)

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 19 November 2012 - 11:18 PM ( #4 )

Check out this topic as well: http://www.tamatalk....a-not-starting/