Jump to content


Photo
- - - - -

tamatown is NOT working


  • This topic is locked This topic is locked

elephantsmakemehappy

  • elephantsmakemehappy user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 20-November 12

Posted 20 November 2012 - 07:27 PM ( #1 )

I found my sister's old tamagotchi a few years ago and i went on tamatown then. A few years later/now I bought a new one off amazon and I tried to go on tamatown. It stayed at zero percent and then said, "we're sorry but the connection to the server has been lost. please try logging in again.". I tried multiple times on safari, firefox, and google chrome but nothing works. I noticed that in the corner of the screen it says 2004-2009 but I'm guessing that has nothing to do with it at all. does anyone else have this problem or know what to do to fix it????? :huh:

Replies

3

Views

531

Started

20 Nov 2012

Last Post

20 Nov 2012

neonmoo

  • neonmoo user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 396 posts
  • Joined: 28-September 12

Posted 20 November 2012 - 07:48 PM ( #2 )

This topic will answer all your questions
http://www.tamatalk....issuesproblems/

elephantsmakemehappy

  • elephantsmakemehappy user photo
  • Group: Members
  • Posts: 34 posts
  • Joined: 20-November 12

Posted 20 November 2012 - 07:56 PM ( #3 )

ok, i tried it again and it worked but now im having a problem that whenever i click easy log in it won't log in and the username & password are not wrong and it doesn't say they are. none of those topics that u sent me to are related to that. so i need help. :huh:

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,410 posts
  • Joined: 15-September 08

Posted 20 November 2012 - 08:00 PM ( #4 )

Please visit the link nenomoo posted.

We are trying to cut down on tamatown not working topics. Please be shre to look for simmilar topics before creating a new one.