Jump to content


Photo
- - - - -

p1 spare parts?!


  • This topic is locked This topic is locked

ultratamagirl

  • ultratamagirl user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 29-July 12

Posted 10 December 2012 - 08:36 PM ( #1 )

rats got my tama and my p1's buttons are all chewed up! i can't use them!
so what do i do? could i buy spare parts? i looked on ebay but they don't have anything. could i fix them my self? how? has any one gone through something like this before? how did you fix it? so those are my questions. looking forward to hearing some answers!

Edited by ultratamagirl, 10 December 2012 - 08:37 PM.


Replies

4

Views

400

Started

10 Dec 2012

Last Post

11 Dec 2012

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,141 posts
  • Joined: 15-September 08

Posted 10 December 2012 - 08:46 PM ( #2 )

Just the tops? If so... You could get some art foam and put them in the holes. But the bottom of the buttons still need to be in there... It a matter of pressure, size, cutting the foam and luck. Just be careful if you use glue that it doesn't get on anything but the rubber of the buttons.

You could barrow buttons from another ancestor.

Midorime

  • midorime user photo
  • Group: Members
  • Posts: 1,144 posts
  • Joined: 14-November 12

Posted 10 December 2012 - 11:27 PM ( #3 )

I have a dragon vpet I might sell for parts and I think the buttons are the same as a vintage. Same spacing and length and they're white. I haven't opened it fully to see if exactly the same, though. Too afraid to open any of my tamas honestly. @_@

Edited by Midorime, 10 December 2012 - 11:34 PM.


ultratamagirl

  • ultratamagirl user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 29-July 12

Posted 11 December 2012 - 12:00 AM ( #4 )

thanks both of you! i think i fixed it. i have another v-pet with the same sized buttons and i glued the tops on top of the p1's button bases. i'm waiting for them to dry to see if they will work. if they don't ill get new buttons for them. thanks for your offer midorime if this doesn't work i may have to consider it!

it worked! although the sound doesn't work any more

Edited by ultratamagirl, 11 December 2012 - 01:02 AM.


Stefan Bauwens

  • stefan-bauwens user photo
  • Group: Banned
  • Posts: 456 posts
  • Joined: 31-January 12

Posted 11 December 2012 - 03:53 AM ( #5 )

The sound? Perhaps you just pressed A and C simultaniously.
Try doing that again. If you switched of sound, that should put it back on.

If tgat doesn't help, perhaps a cable inside got lose.