Jump to content


Photo

No Low Battery Screen in Tamagotchi ID L

battery warnings

  • This topic is locked

fahadanwar0001

  • fahadanwar0001 user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 31-December 12

Posted 20 January 2013 - 11:26 AM ( #1 )

I kinda annoyed. Yesterday, my Tamagotchi ID L batteries died. There was no "Low Battery" warning screen, when it was running low. My screen just dimmed and went black.

When I put new 2 x Batteries, the screen was still black. I used a needle to push the small button on the right thinking it'll start up and show me "Load and Reset" screen. But instead this BSSSed egg just auto reseted it back to Default, Gen 1.

I feel kind of ripped off and all my 2 weeks of hard work looking after my Tamas go to the dogs.

Replies

5

Views

562

Started

20 Jan 2013

Last Post

08 Feb 2013

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 20 January 2013 - 01:29 PM ( #2 )

I'm sorry! You probably can't revive the Tamagotchi. :( Your only chance is to push the reset button again and select "LOAD" to see if that works. Tamagotchis glitch up sometimes, and there is little you can do about it, as far as I know. -_-
To prevent this from happening in the future, use better batteries. If you were using the batteries the Tamagotchi came with at the time the battery died, please note that those batteries are notoriously bad. Instead, use a better brand of AAA batteries (I use regular Duracell AAA, but I've heard Energizer ones work very well also).
So the only causes I can think of are bad batteries (we hope) or screwed up iD L (we hope NOT).
If you're seeing other glitches on that Tamagotchi, please state them.
Something slightly similar happened on my Tama-Go once. I put the batteries in and suddenly, the buttons were very hard to press. I looked at the screen and it had two baby boys sitting in really weird places on the screen. I was just barely able to open the stats menu, and it said, "Boy. 0 yr. 0 lb." At that point, though I should have explored more, I was majorly freaked out, since I had like 7 or 8 generations at that time, so I pushed the reset button as fast as I could, and then the download/reset menu came up. I selected download, and my Tama was back to normal, an adult Lovelitchi, I think.
So your iD L's glitch might be a little like that one.

Orandatchi

  • orandatchi user photo
  • Group: Members
  • Posts: 1,361 posts
  • Joined: 15-June 11

Posted 20 January 2013 - 03:23 PM ( #3 )

What type of iD L do you have? English iD Ls are pretty glitchy, from others experience. Could be your battery too.

fahadanwar0001

  • fahadanwar0001 user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 31-December 12

Posted 20 January 2013 - 08:07 PM ( #4 )

I have Tamagotchi IDL (Japanese Version). Orandatchi.

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,869 posts
  • Joined: 20-April 12

Posted 20 January 2013 - 08:19 PM ( #5 )

Most likely that is a battery glitch. I've had my Japanese iD Ls for almost a year and it always displays the low-battery screen.

fahadanwar0001

  • fahadanwar0001 user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 31-December 12

Posted 08 February 2013 - 06:46 AM ( #6 )

Your Right, Ichiro Malfoy, it could be a "Battery Glitch". I might have been using defective batteries they're old now.

Amat Gotchi, I'm not using those 2 x "Maxell" Batteries than came with it. I'm using 2x "AAA Duracell" Batteries.

After I recharged my 2 x Duracell Batteries, Tamagotchi ID L lasted for 2 Weeks, 3 Days. The batteries died again.

This time "Low Battery" and "Load / Reset" screens appeared before the batteries died.

Edited by fahadanwar0001, 08 February 2013 - 06:50 AM.