Jump to content


Photo
- - - - -

Tama-go Mametchi figure problem


  • This topic is locked This topic is locked

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 10 February 2013 - 04:08 PM ( #1 )

I recently bought a pack of 10 TamaTalk figures for my Tama-go. The other day I tried them all out.
A few odd things happened.

First of all, I put on Kuchipachi one night shortly before my Tama went to sleep (it is currently Memetchi).
I did not check the instructions that came with this prior to using it, so I was a little surprised but did not realize something was going wrong when after putting on Kuchipachi I got to play with Mametchi and got to go to his shop and buy the rabbit costume.
Shortly after that, my Memetchi and went to sleep. The next morning I used the same figure again and this time I got what I was supposed to get - Kuchipachi with the Flag and vegetable game, and the Chinese restaurant. Huh. Weird.

Now I also tried out all the other figures and had lots of fun with them, up to the point when I tried my Mametchi figure. I was excited about possibly now being able to use the rabbit costume. The instruction manual that came with this toy also says that this is what should be unlocked by using Mametchi.
But all I get is cradle. What the heck?!

Another odd thing is, where it says "character" on the profile it says 13! While I only have 11 figures. Weird.

What is going on here? Anybody else had this happen? Any ideas on how I might be able to get to Mametchi's features?

Replies

14

Views

517

Started

10 Feb 2013

Last Post

05 Mar 2013

tamagotchialice

  • tamagotchialice user photo
  • Group: Members
  • Posts: 517 posts
  • Joined: 23-January 12

Posted 10 February 2013 - 04:32 PM ( #2 )

First of all, if you dont put the Gotchi figures an all the way, like leaving one mm of space will make the TMGO read it as a different figure, that is probably the problem.
And you dont have to make 2 of the same topic -_-
And your TMGO glitched with the figure, it read it differently for the rabbit costume, and maybe you can only wear it if your TMGC is a Mametchi?
I dont know much about this, but I hope I helped!
//T.A

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 10 February 2013 - 04:55 PM ( #3 )

I had connection problems and it accidentally posted the same thread twice. Sorry about this!

My problem is, I can not get to the options of Mametchi's figure *at all*, with neither figure.
Neither Kuchipachi, as how I got there first, nor Mametchi.

tamagotchialice

  • tamagotchialice user photo
  • Group: Members
  • Posts: 517 posts
  • Joined: 23-January 12

Posted 10 February 2013 - 05:17 PM ( #4 )

Are you pushing the Figures on all the way? Or something could be wrong with the IR port, have you ever opened it up before?

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 11 February 2013 - 07:42 AM ( #5 )

Maybe the first time I used the Kuchipachi figure I did not put it on all the way, but now I pay a lot of attention to this since it is all messed up.
So I would say yes, I do put the Mametchi figure on all the way. *sigh*

No I have not opened IR port. Not even sure what it is?!

PurplePyonkotchi00!

  • purplepyonkotchi00 user photo
  • Group: Members
  • Posts: 568 posts
  • Joined: 04-March 12

Posted 11 February 2013 - 03:55 PM ( #6 )

About the Kutchipatchi figure, I think it's just a glitch about not putting it on all the way :3
And the Mametchi figure could be a lite figure, one of the gotchi figures that come with the tama go and have only one option, the game. Or it could just be that it's only a little bit off, like the Kutchipatchi figure :3
Hope I helped!

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 11 February 2013 - 08:49 PM ( #7 )

Do they sell the lite versions individually, too?
It does seem like what I got is a lite version, but it does not have the white bottom like it is supposed to.

bunbutchi

  • bunbutchi user photo
  • Group: Members
  • Posts: 62 posts
  • Joined: 08-February 13

Posted 16 February 2013 - 08:47 PM ( #8 )

i tried my mametchi figure and left 1 mm of space and it gave only games

 

hope this helped



ICHIGOTCHI_V6

  • ichigotchi-v6 user photo
  • Group: Validating
  • Posts: 269 posts
  • Joined: 01-October 12

Posted 16 February 2013 - 10:55 PM ( #9 )

Same Here! My ShimaShimatchi figure was like 1mm away and it only showed a washing machine in the shop and the game GAP AND GAP



Jokus

  • jokus user photo
  • Group: Members
  • Posts: 555 posts
  • Joined: 06-September 12

Posted 27 February 2013 - 09:07 AM ( #10 )

Couple of notes:

 

#1 The IR port has nothing at all to do with the character figures connection. They connect to the tama-go through the little components where you slide on the figures, and not via IR, so do not open up your tama, it won't help anything.

 

#2 It is not a lite figure, they are not sold in separate packages like that, but come exclusively with the tama-go toy.

 

#3 As others have noted previously, the problem is simply the connecting components. Slide the figure on a couple of times until it works properly, that's basically all you can do. I've noticed with my figures, that some of them are likely to glitch when I slide them on slowly or hesitatingly, so make it quick and smooth. ;) 

 

#4 When the Mametchi figure works properly again, you will find the rabbit costume you bought under the figure's item section, and your tama will be able to use it in the adult stage.


  • Amat Gotchi likes this

tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 27 February 2013 - 10:00 AM ( #11 )

I don't know if this helps but maybe you should try cleaning the contacts? Maybe there is something sticky on one of the contacts so its giving a different Game.

 

Otherwise, these topics may help:

 

Kuchipatchi Gotchi Figure Glitch

Tama-Go Coin Catch Glitch?

Problem With Gotchi Figures



Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 27 February 2013 - 08:25 PM ( #12 )

Thank you guys for your input.

I still have not been able to make the Mametchi figure work for me. All I get is Cradle from it, and I did buy it indivudally. I have tried sliding it on differently about 100x, tried cleaning etc. and it just does not work.

I now have a second Tama-go and it does not work on it either. So it clearly is a problem with the figure, not the Tamagotchi.



ICHIGOTCHI_V6

  • ichigotchi-v6 user photo
  • Group: Validating
  • Posts: 269 posts
  • Joined: 01-October 12

Posted 28 February 2013 - 02:31 AM ( #13 )

What colour is the base?

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 01 March 2013 - 12:23 AM ( #14 )

Thank you guys for your input.

I still have not been able to make the Mametchi figure work for me. All I get is Cradle from it, and I did buy it indivudally. I have tried sliding it on differently about 100x, tried cleaning etc. and it just does not work.

I now have a second Tama-go and it does not work on it either. So it clearly is a problem with the figure, not the Tamagotchi.

Yeah, you'll probably have to replace that figure. -_-  You got 10 Gotchi figures at once, presumably pretty cheap, so it's not quite as bad as it would be if you'd bought it on its own.

The figure itself may be a mistake, labeled incorrectly, with a colored base rather than a white base, and with the lite figure chip in it rather than the real figure chip.

I can definitely see that happening at factories.

Good luck with the Tamagotchi!



Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 05 March 2013 - 12:47 PM ( #15 )

It is a colored base.

I probably will not return it, as you said I got it pretty cheap and its probably not worth returning it.