Jump to content


Photo
- - - - -

TamaTalk updated (Feb 2013) - Having problems?


  • This topic is locked This topic is locked

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,133 posts
  • Joined: 15-September 08

Posted 17 March 2013 - 03:19 PM ( #21 )

I am not sure how others are fairing but Cloudfare is shutting down the website time to time. Then sometimes have a "screen shot" of the website visable. (from a few days ago) It seems to appear at random, but only lasts for a short duration. (up to five minutes)

dazzilitchigirl

  • dazzilitchigirl user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,679 posts
  • Joined: 12-December 09

Posted 12 May 2013 - 09:44 AM ( #22 )

When I'm making a post, it randomly goes back...I don't press anything, it just exits. I've lost a poem and a fan fiction because of this and even if I go back or forward I can't recover it. :(



Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 4,377 posts
  • Joined: 21-January 12

Posted 06 August 2013 - 05:55 AM ( #23 )

I have some problems.

  • It's hard to copy images. I right click on them and it just appears in the middle of the screen. -_- I right click that, and it says "save page" but not "copy image location".
  • I can't see who liked my posts. I go to my posts that people like, and instead of saying something like, "tamatown123 likes this" it's just blank.
  • Comic Sans is NOT comic sans! I noticed that when I set the font to Comic Sans, it looks ugly like this: This does not look like Comic Sans.
  • There are several members with signatures past the line limit.