Jump to content


Photo
- - - - -

tama music star refuses to stay born please explain how


  • This topic is locked This topic is locked

tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 19 February 2013 - 01:17 AM ( #1 )

For some reason when I revived my music tamagotchi (which I haven't used for 8 years or so) and the egg opened up the tamagotchi went into the egg again after only a few minutes. So I pressed the reset button and it was resetted. However, when it wasborn again again it went back to an egg within a few minutes. Has anyone had a similiar problem. Please let me know.

Replies

10

Views

396

Started

19 Feb 2013

Last Post

20 Feb 2013

ICHIGOTCHI_V6

  • ichigotchi-v6 user photo
  • Group: Validating
  • Posts: 269 posts
  • Joined: 01-October 12

Posted 19 February 2013 - 01:27 AM ( #2 )

8 years? music stars havent been realesed that long ago!



Nazotchi25

  • nazotchi25 user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 1,132 posts
  • Joined: 03-September 09

Posted 19 February 2013 - 04:56 AM ( #3 )

i can't say music star have been out that long,

but i also can't say i've ever heard of this kind of problem either, you should take a video and upload it to show us what happens.



tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 19 February 2013 - 06:51 AM ( #4 )

sorry made a mistake anyway I havent used it for a long time. I took the battery out and revived one of my version 2 tamagotchi and luckily it had downloaded some wierld character with a baby 4th generation.

Funtchi

  • funtchi user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 08-December 12

Posted 19 February 2013 - 08:34 AM ( #5 )


 

the egg opened up the tamagotchi went into the egg again after only a few minutes. So I pressed the reset button and it was resetted. However, when it wasborn again again it went back to an egg within a few minutes.

 

Sounds like the battery is dying.   Try Changing the battery and try again.  That should work.  Last night I turned on my Gameboy Color and it kept resetting its self.  So I changed the batteries and it worked fine.



tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 19 February 2013 - 09:36 AM ( #6 )

maybe I wil get new batteries.... I though I had eight batteries so I revived 4 only to find that half of the batterie were te wrong size! anyway I have a v4 and v3 to revive as well

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,892 posts
  • Joined: 20-April 12

Posted 19 February 2013 - 10:02 AM ( #7 )

That, most likely is a battery issue. Music Stars use a single CR2032 battery.


Edited by ichiro.malfoy, 19 February 2013 - 10:03 AM.


What?

  • what user photo
  • Group: Members
  • Posts: 115 posts
  • Joined: 01-February 13

Posted 19 February 2013 - 08:08 PM ( #8 )

Yeah, seems like a battery issue. If not, you might need to get a new tamagotchi.



tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 20 February 2013 - 12:52 AM ( #9 )

thank you for your feedback

tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 20 February 2013 - 12:52 AM ( #10 )

thank you for your feedback

tamagotchifan12

  • tamagotchifan12 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-February 13

Posted 20 February 2013 - 12:52 AM ( #11 )

thank you for your feedback