Jump to content


Photo
- - - - -

Changed batteries - Tama not aging anymore


  • This topic is locked This topic is locked

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 05 March 2013 - 12:49 PM ( #1 )

Since I changed the batteries of my V1 yesterday afternoon he has not aged. He has been 2 years ol for over 50 hours now!

Is that normal? Will he continue to age at any point or am I stuck with Oniotchi forever now?



Replies

8

Views

460

Started

05 Mar 2013

Last Post

12 Mar 2013

nyle9009

  • nyle9009 user photo
  • Group: Members
  • Posts: 304 posts
  • Joined: 03-August 12

Posted 05 March 2013 - 02:26 PM ( #2 )

Did you have it paused? And are you sure that it wasnt at a different age because when you download it is not always at the exact point you take the batter out or the point that the battery died.



KeroPyontchi

  • keropyontchi user photo
  • Group: Members
  • Posts: 289 posts
  • Joined: 28-October 12

Posted 05 March 2013 - 06:32 PM ( #3 )

Hmm... Here is a list of things that could have went wrong and how to fix them:

1) Pausing. Pausing too much will affect the growth pattern and slow down the growth process. If this is the case, just be patient and wait; it'll evolve into something eventually.
2) Glitchy battery. Most connection Tamas use CR032 batteries. A common glitchy battery is CR025. How to fix it? Change the battery to a CR032 battery.
3) Changing time. Changing time too much will also screw up the growth time. Just like you should do with pausing, wait patiently.
4) A normal glitch. Sometimes, Tamas just have bugs and glitches. Hit the reset button and press download. If that dosent work, take he battery out and put it back in.
5) Debugging too much. If you debug your Tama too much, it will get glitchy.

Usually, even if the age counter gets thrown off, your Tama will still evolve. Wait another day or so, and if there are no changes, try what I said above. But wait AT LEAST 24 hours.

Hope I helped ;)

-Kero
  • ~SailorMoon~ likes this

Ahnee

  • ahnee user photo
  • Group: Members
  • Posts: 37 posts
  • Joined: 07-February 13

Posted 06 March 2013 - 08:32 AM ( #4 )

I never pause my Tamas and did not debug it.

I did have to change the time though since it was still set on when it went out.

 

He finally turned 3 years old (after 3 days, he should actually be 6 now!) today and grew into Androtchi.

It does kind of bother me though that I seem to have lost 3 days. Wonder when I can marry him.



Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 07 March 2013 - 11:03 PM ( #5 )

tamas can act glitchy sometimes.
i am predicting that your tama will age normally from now on. but post any findings! It is quite interesting!

~SailorMoon~

  • sailormoon user photo
  • Group: Members
  • Posts: 93 posts
  • Joined: 23-February 13

Posted 08 March 2013 - 09:14 AM ( #6 )

Maybe you just put in a bad battery.



tama<3IDL

  • tama3idl user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 17-February 13

Posted 10 March 2013 - 05:43 AM ( #7 )

tht happened to my idl so i opened up the back and cleaned it with a tissue and voila! it works again



KeroPyontchi

  • keropyontchi user photo
  • Group: Members
  • Posts: 289 posts
  • Joined: 28-October 12

Posted 10 March 2013 - 12:23 PM ( #8 )

Wait a second... when you put in a new battery, how long did the Tama sit WITHOUT a battery?



Jokus

  • jokus user photo
  • Group: Members
  • Posts: 556 posts
  • Joined: 06-September 12

Posted 12 March 2013 - 04:20 PM ( #9 )

-Very common glitch in all connections

-Nothing to worry about

-Does not affect the evolution whatsoever

-Is not a sign that the tama is defective in any way

-If it bothers you anyway, it usually goes away if you reset and download.

;)