Jump to content


Photo
- - - - -

Debugged, now my tamagotchi won't hatch! (V1)

glitch debug version 1 egg help

  • This topic is locked This topic is locked

mudkipclove

  • mudkipclove user photo
  • Group: Members
  • Posts: 41 posts
  • Joined: 02-July 12

Posted 14 March 2013 - 05:18 PM ( #1 )

I debugged my tamagotchi connection a few days ago, I screwed it back together and put it away to fix later after I accidentally detached the speaker wires. This glitch kept happening, even after multiple resets:

 

I put the battery in, then it makes the normal beep noise and shows the egg bouncing at normal speed.

I press B and the clock screen shows up and it's making me set it.

I set the time, date and birthday to random numbers.

It goes back to the egg like normal.

I wait a few minutes and it hasn't hatched. 

I press B and it's asking me to set the clock again, but it has the numbers I input last time. 

Repeat X infinity including resets and taking the battery out.

 

Any advice on how to fix it would be great. I did debug it and un-debug it 2 or 3 times in hope of fixing it. I also tried coloring and erasing the J1 and J2 buttons too, but I don't think that would have done anything anyway. 



Replies

1

Views

747

Started

14 Mar 2013

Last Post

14 Mar 2013

purpurn

  • purpurn user photo
  • Group: Members
  • Posts: 393 posts
  • Joined: 15-February 10

Posted 14 March 2013 - 07:46 PM ( #2 )

So when you un-debugged (that just sounds so weird to say...) this time does it go back to working fine? Have you tried a different eraser to make sure that everything is gone from the connectors? This is kinda part of why there are a few people who don't like to debug cause you can break your tama..... :/ It might be broken. If you can - you might try a light bit of alcohol on the end of q-tip and running it over those areas that you had debugged in the past and try to get off all the marks you can to see if you can get it working again. If you just got the tama working and couldn't debug I would say that would be a small win. 

 

-Purn


  • mudkipclove likes this




Also tagged with one or more of these keywords: glitch, debug, version 1, egg, help