Jump to content


Photo
- - - - -

IDL freezing when I try to download items.


  • This topic is locked This topic is locked

jvdas

  • jvdas user photo
  • Group: Members
  • Posts: 32 posts
  • Joined: 08-April 13

Posted 25 April 2013 - 09:03 AM ( #1 )

So from what I understand from downloading, I'm supposed to connect it to my computer first, 

pick an item from the transfer screen and then connect it again.

 

I've done this successfully several times, but it took forever for it to happen. SOmetimes my Tamagotchi freezes on the connection screen and I'm forced to reset it and download. I'm worried that it might glitch out some time and I won't be able to download my character back onto the toy.

 

Is there a way to 100% get this transfer working? "/

 

 

Edit: Sometimes after I connect it to my laptop, the connection screen will go away. When I select an item and try to connect my tamagotchi again, the file transfer system freezes. Do I have to keep my tamagotchi on the connection screen at all times?


Edited by jvdas, 25 April 2013 - 09:06 AM.


Replies

1

Views

255

Started

25 Apr 2013

Last Post

25 Apr 2013

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 25 April 2013 - 01:23 PM ( #2 )

Are you using an Infrared USB thing? And what kind do you have? My IR USB thing has never quite worked correctly. Those things can be tricky to use. :/

I had the same problem as you with the file transfer system freezing. I think the system for the transfer is very messed up. At the time, I was trying to send files from a computer with Windows Vista; what operating system do you have?

If you have an infrared USB device that does not seem to work, you may need to get a new one.

My infrared USB device worked for 2 file transfers, but after that, I was unable to transfer them any more.

 

With the problem that we both had, I get the feeling that the files we tried to transfer may have been corrupted. Because I sent a dinosaur hat to my iD L through the IR USB, and it worked. When I sent the file a second time, it also worked. But when I tried to send a game, it didn't work. :(

So we're in the same boat, I guess.