Jump to content


Photo
- - - - -

My V4 appears to have stopped working...


  • This topic is locked This topic is locked

Igiko

  • igiko user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 24-May 13

Posted 27 May 2013 - 10:31 AM ( #1 )

I heard it call for me to do the bonding activity thing with it, but the last note of the call seemed to sound dragged out when it happened. I got my mum to pass it to me and she looked at it funny before just handing it to me and leaving, and it was on the clock screen, I thought she had put it on there, but then I saw it was set to midnight on 1/1, and I couldn't back out; it had reset itself I think ;w; Anyway I was annoyed at that knowing that I couldn't get my tama family back, but I tried setting the clock and date and birthday and such, and then it said "Wait" and then just went straight back to making me set the clock again... It's stuck in that endless loop... What do I do? I tried pressing the reset button for real, and it just did the same thing... Should I take the battery out and put it in again? Should I try a new battery? Is it broken?



Replies

7

Views

382

Started

27 May 2013

Last Post

02 Jun 2013

Izzy429M

  • izzy429m user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 08-January 13

Posted 27 May 2013 - 10:33 AM ( #2 )

I'm sorry but you will have to reset you can't get your family back my v5 does this all the time

Igiko

  • igiko user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 24-May 13

Posted 27 May 2013 - 10:40 AM ( #3 )

I tried resetting but it just won't get past the clock screen, it's still stuck in the loop... :S I don't mind losing the family so much. And I actually meant V5, I'm not sure why I wrote V4 in the title... ><



tamagotchialice

  • tamagotchialice user photo
  • Group: Members
  • Posts: 517 posts
  • Joined: 23-January 12

Posted 27 May 2013 - 11:11 AM ( #4 )

Try putting in a new battery. If that doesnt work, then open up the tama an d gently blow in the circuit board and clean the buttons (if you want. DO THIS AT YOUR OWN RISK!!!!) . My V4 was broken, and I did that and it fixed it. My V5 did this once, but I cant really remember how I fixed it >.< Wipe the circuit board off with a soft cloth adn make sure it doesnt get caught on anything. If this doesnt fix it, make sure there is NOTHING on the circuit board (strings, scrapes, etc.) If this doesnt fix it, I dont know what will  :(



abokado

  • abokado user photo
  • Group: Members
  • Posts: 158 posts
  • Joined: 09-May 13

Posted 27 May 2013 - 11:25 AM ( #5 )

Yes, I'd try first to take the old batteries and put new ones in.


  • tamagotchialice likes this

tamagotchialice

  • tamagotchialice user photo
  • Group: Members
  • Posts: 517 posts
  • Joined: 23-January 12

Posted 27 May 2013 - 11:38 AM ( #6 )

Tell us if it worked or not :P



Igiko

  • igiko user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 24-May 13

Posted 28 May 2013 - 03:34 AM ( #7 )

I'm afraid I'm a bit too scared to do anything concerning the circuit board... I don't really want to risk harming it any more than I already have... I'm going to try giving it a new battery when all of my other tamas have had children and moved on (I like them all to be the same age at the same time), but I have just out of interest tried taking the current battery out and putting it back in again - it didn't work, still in the endless loop of clock and 'WAIT'... I have a feeling I can't save it. >< Well, thank you everybody for your advice. ^^ Maybe I'll try and get myself some more tamas to cheer myself up over this loss. XD



Izzy429M

  • izzy429m user photo
  • Group: Members
  • Posts: 192 posts
  • Joined: 08-January 13

Posted 02 June 2013 - 02:07 PM ( #8 )

What i did was my grandad ( who can take anything apart and put it back together without it breaking) took my v5 apart cleaned the inside out with a tissue and put back together tried several different battery's then pressed the reset button about 30 times then changed the battery again pressed the reset button a couple more times and it was fixed but it didn't last long it is in that loop right now I won't even touch it but still beeeeep WAIT beeeeeeeeep WAIT beeeeeeeeeep WAIT 1/1 12:00 set BEEEEEEEEEEEEEEEEEEEEEEEEEEEEP battery ran out and it goes in that cycle

Sorry i haven't punctuated this ;0)