Jump to content


Photo
- - - - -

EMERGENCY


  • This topic is locked This topic is locked

Pokčtama856

  • poketama856 user photo
  • Group: Members
  • Posts: 91 posts
  • Joined: 27-May 13

Posted 08 June 2013 - 04:40 PM ( #1 )

HELP!! :'(  my v4.5's star fell off and its pixels are fading...ALSO I CAN'T CONTROL IT!!!!!!!!! :excl:  :excl:  :excl: 



Replies

4

Views

403

Started

08 Jun 2013

Last Post

12 Jun 2013

Oranda

  • oranda user photo
  • Group: Members
  • Posts: 27 posts
  • Joined: 31-May 13

Posted 08 June 2013 - 05:00 PM ( #2 )

open up the tama and stick the star back in. for the fading pixels, try replacing the screen or cleaning the contacts on it while you have it open for the star, and for the buttons, you can clean the contacts for them too. make sure to clean it with rubbing alchohol, not water. also did you drop it in water before?



Pokčtama856

  • poketama856 user photo
  • Group: Members
  • Posts: 91 posts
  • Joined: 27-May 13

Posted 08 June 2013 - 05:23 PM ( #3 )

No and I can't take one of the screws out :( but I will try :D thank you

Owl

  • owl user photo
  • Group: Members
  • Posts: 182 posts
  • Joined: 09-October 10

Posted 08 June 2013 - 08:59 PM ( #4 )

The screws in the back can be very hard to remove. Just make sure you're extremely careful when opening up the Tama. There are two wires that are soldered to the circuit board and they are VERY fragile. If you break one of those, your Tama will be finished unless you can find a way to re-solder them.

Good luck!



Amat Gotchi

  • amat-gotchi user photo
  • Group: Members
  • Posts: 1,000 posts
  • Joined: 10-June 12

Posted 12 June 2013 - 11:34 PM ( #5 )

I think the reason your pixels are fading and you can't use the buttons is probably because the Tamagotchi is not put together tightly enough. So your main problem is that the Tamagotchi's screws need tightening. You'll have to carefully open it up. (Don't break those 2 wires or you will lose your sound, but you won't break the Tama.)

 

 

If you're having trouble getting any of the first 4 screws off, make sure you have the correct screwdriver: not too big, not too small. Then press into the head and firmly turn left/counterclockwise. You have to push hard to open that one. Once you get it open, you might have to open the next part of the inside. There are another 4 screws there, loosen those up and you will see the screen and buttons. Still being very very careful with the sound wires, gently pull off the front shell of the Tamagotchi and you will see the glass screen and 3 buttons in all their glory. Lift up the buttons to make sure there's nothing gross under them. Blow on them a little, then put them back where they belong.  Then begin putting the Tamagotchi back together. Be careful because anything that lands on the screen when it's outside of the shell will end up inside your Tamagotchi screen! So be sure to check for dust and things before you put the outer shell back on, then screw the circuit board back on, and put the star back in where it belongs, check the other interior screws to make sure they're all tight and equally tight, NOT lopsided. Put the next layer back on, and make sure you put the screws back in firmly and make sure they're all equally tight. Don't make them too tight, but don't make them too loose either. Keep watching that sound wire--it's delicate.

 

Good luck! I've had the same problem on my V3, except for the star falling out, where I had trouble using the buttons and the screen was really faint sometimes, and I tightened it up and it works fine now. :)

I broke the sound wires a few years ago when I was constantly taking my V4.5 apart and putting it back together. If I'd been more careful, it wouldn't be broken. But the Tamagotchi still works, it just doesn't have sound.