Jump to content


Photo
- - - - -

Tama-go sound


  • This topic is locked This topic is locked

daleo

  • daleo user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 31-May 13

Posted 08 June 2013 - 09:03 PM ( #1 )

So I've only had my tama-go for a few days but i notice that the sound doesn't sound quite right. I'm not sure if it is due to the acoustics of the tama go or a speaker problem. It sounds muffled and sickly but doesn't sound like a busted speaker like in the car. It just doesn't sound as clear as the older generations. Anyone else experiencing this? Is this normal? Ill try to get a video of it tomorrow

Replies

6

Views

239

Started

08 Jun 2013

Last Post

10 Jun 2013

*Hayden*

  • hayden user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 1,428 posts
  • Joined: 02-March 13

Posted 08 June 2013 - 09:08 PM ( #2 )

Its normal, BanDai somehow made the TamaGO sound weird :P



abokado

  • abokado user photo
  • Group: Members
  • Posts: 158 posts
  • Joined: 09-May 13

Posted 09 June 2013 - 04:50 AM ( #3 )

I think it's probably because the tamago itself is so big and the sound isn't coming to you they same way it does on smaller ones.



Stay_gold_

  • stay-gold user photo
  • Group: Members
  • Posts: 100 posts
  • Joined: 04-November 12

Posted 09 June 2013 - 02:00 PM ( #4 )

Same with mine , but I agree with above, this thing is a monster cx too much space not enough souund :P 



Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 09 June 2013 - 03:03 PM ( #5 )

It's normal. The Tama-Go has different sound than the other versions. Personally, I've grown to prefer it because it's quieter and less high-pitched than my other Tamagotchis. I agree with the others, the size probably has a lot to do with the unusual sounds. It takes some getting used to, and I had the same reaction when I first put batteries in my Tama-Go: This thing must be broken! And then I got another Tama-Go and it had the same sounds. I was glad that it wasn't just a broken Tama-Go.



daleo

  • daleo user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 31-May 13

Posted 09 June 2013 - 03:12 PM ( #6 )

Glad to hear my tama isn't defective. I guess I can get used to it. Its not a dealbreaker but still weird.

-Ra-

  • ra user photo
  • Group: TamaTalk Guides
  • Posts: 856 posts
  • Joined: 03-April 05

Posted 10 June 2013 - 11:53 AM ( #7 )

You know, this was the very first thing I had noticed back when I got my TMGO. It is as people above have guessed; the shell is just too large with an unusual amount of negative space. Here's a picture:

 

biggapbetweenPCBandbatterycompartme.jpg

(image courtesy of binary)

 

As you can see, the actual circuit board is held aloft by long extensions. I believe the decision to have made it like this was to give enough room for the sliding figure attachment port up top.

 

Ra,


  • Amat Gotchi and abokado like this