Jump to content


Photo
- - - - -

Lines on screen seconds after download


  • This topic is locked This topic is locked

Layolalotus

  • layolalotus user photo
  • Group: Members
  • Posts: 83 posts
  • Joined: 19-July 12

Posted 15 June 2013 - 01:59 PM ( #1 )

Just got a new tamagotchi and seconds after I try downloading a character the screen goes blank apart from two lines going horizontally across the screen and then they fade and it dies with the battery still in. Managed to get another tama working with the same battery so I'm guessing its the toy. Going to get new batteries ASAP to make sure but does it sound like something I can fix?

Replies

6

Views

400

Started

15 Jun 2013

Last Post

20 Jul 2013

KeroPyontchi

  • keropyontchi user photo
  • Group: Members
  • Posts: 261 posts
  • Joined: 28-October 12

Posted 15 June 2013 - 02:26 PM ( #2 )

Yes, you should buy new batteries. But to make sure, try rubbing the battery compartment with an achohal-tipped Q-tip. (lol) If that doesn't work, did you try resetting and downloading again?

jzwolf530

  • jzwolf530 user photo
  • Group: Members
  • Posts: 321 posts
  • Joined: 03-March 06

Posted 15 June 2013 - 02:33 PM ( #3 )

What kind of version is it and do you have a picture?



tamaninjacat

  • tamaninjacat user photo
  • Group: Members
  • Posts: 510 posts
  • Joined: 28-April 13

Posted 15 June 2013 - 03:00 PM ( #4 )

The battery could be put in wrong. Or the tama could be a fake. Where did you buy it from? Like jzwolf said, a picture would be helpful.



Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 19 June 2013 - 08:33 PM ( #5 )

Same thing has happened on my V3 once, and on my V4. They seemed to work all right when I tried putting the battery back in a few times. Once you see those 2 lines, you may want to poke the "reset" button and select "download" again.

Another idea is to use a Q-tip and a little alcohol and clean the battery contacts a little bit, as Kero mentioned. Then make sure it completely dries before putting in another battery. It may help since the double lines and shutdown are likely due a battery contact problem.

Good luck! I hope your Tamagotchi is all right! :)


Edited by Amat Gotchi, 19 June 2013 - 08:34 PM.


tamatown123

  • tamatown123 user photo
  • Group: Validating
  • Posts: 1,493 posts
  • Joined: 05-December 11

Posted 20 June 2013 - 10:47 AM ( #6 )

It happened to me because the batteries weren't in properly. If that's not the case, try to get brand new ones.



tamagotchialice

  • tamagotchialice user photo
  • Group: Members
  • Posts: 517 posts
  • Joined: 23-January 12

Posted 20 July 2013 - 11:42 AM ( #7 )

That happens to me sometimes...I pressed reset then download and it fixed it :)