Jump to content


Photo
- - - - -

Please help (TMGC iD L) - Urgent


  Best Answer   dazzilitchigirl , 20 June 2013 - 05:58 AM   Go to the full post   


  • This topic is locked This topic is locked

NATUUURE :D

  • natuuure-d user photo
  • Group: Members
  • Posts: 74 posts
  • Joined: 29-March 13

Posted 20 June 2013 - 05:15 AM ( #1 )

I'm on my 11th gen. now but my tamagotchi ran away and an egg doesn't appear after a lot of hours! I do not want to reset because I've unlocked melody land already please please helppppppppp! :( :'( is it because 11 is a lot of pets that's why an egg doesn't appear Ina very long time? I need all of your helpppppp. I'm feeling worrieeeeeeed. :(

Edited by NATUUURE :D, 20 June 2013 - 05:18 AM.


Replies

3

Views

394

Started

20 Jun 2013

Last Post

20 Jun 2013

dazzilitchigirl

  • dazzilitchigirl user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,737 posts
  • Joined: 12-December 09

Posted 20 June 2013 - 05:58 AM ( #2 )     Best Answer  

Press the A and C (left and right) buttons at the same time. This will give you a new egg without resetting the Tama.
  • *Hayden* and NATUUURE :D like this

NATUUURE :D

  • natuuure-d user photo
  • Group: Members
  • Posts: 74 posts
  • Joined: 29-March 13

Posted 20 June 2013 - 06:08 AM ( #3 )

Thank your so muccccccccch you are vey nice thank you! ^-^ thank you soooooooo much! I worried so much once again I'm very grateful! Thank you!

-Ra-

  • ra user photo
  • Group: TamaTalk Guides
  • Posts: 859 posts
  • Joined: 03-April 05

Posted 20 June 2013 - 08:01 AM ( #4 )

As the question has been answered, this topic is closed.

 

*topic closed*

 

Ra,