Jump to content


Photo
- - - - -

Connecting Tama-Go and Music Star?


  • This topic is locked This topic is locked

Skygryph

  • skygryph user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 25-July 13

Posted 27 July 2013 - 12:26 PM ( #1 )

This is a bit of a silly question, but I haven't been able to connect my Tama-Go and Music Star. I click "Other" for both of them under the connect button and face the ir "ports" to each other, as usual...but nothing happens. It's like they're not sensing each other. Does anyone have any idea why this could be? I've been trying indoors, not outside, so I wouldn't think light would be an issue.

Is it possible one of them is defective? I've never actually connected either one to any other Tama before, so I'm a little worried.

Thank you!


Edited by Skygryph, 27 July 2013 - 12:27 PM.


Replies

5

Views

220

Started

27 Jul 2013

Last Post

27 Jul 2013

KuroiNeko-Chan

  • kuroineko-chan user photo
  • Group: Members
  • Posts: 124 posts
  • Joined: 19-May 13

Posted 27 July 2013 - 02:06 PM ( #2 )

Have you been pressing the B button on the Music Star when they're facing each other at the standby screen?  That's how I connected mine.


Edited by KuroiNeko-Chan, 27 July 2013 - 02:06 PM.


TotallyTamagotchi

  • totallytamagotchi user photo
  • Group: Members
  • Posts: 159 posts
  • Joined: 15-March 13

Posted 27 July 2013 - 02:28 PM ( #3 )

Did you make sure that when "Stand By" shows up on the screen, you press B so it says, "Connect"?

And it may take a while to connect.


Edited by TotallyTamagotchi, 27 July 2013 - 02:29 PM.


Skygryph

  • skygryph user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 25-July 13

Posted 27 July 2013 - 04:56 PM ( #4 )

Yep, I did click B so it said "connect," but they don't sense each other. I've never had this problem before, so I'm not sure what to do. Any other ideas?



Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 6,127 posts
  • Joined: 21-January 12

Posted 27 July 2013 - 10:01 PM ( #5 )

Perhaps one of them is damaged.  Can the Tama-Go connect to others Tamagotchis?  Can the Music Star connect to other Tamagotchis?

 

This also sometimes happens when the batteries are low.  Try putting in new batteries.



Skygryph

  • skygryph user photo
  • Group: Members
  • Posts: 59 posts
  • Joined: 25-July 13

Posted 27 July 2013 - 11:46 PM ( #6 )

@Mametchi: You know, that's the thing. I don't have any other Tamas they can connect with, so I have no idea if one of them is damaged, and which one it would be if so. I was thinking of buying a v5 at some point, so I could test it then, but until then...I'm kind of left in the dark. :( I can try the battery idea, though. I'll switch them out and see what happens.


Edited by Skygryph, 27 July 2013 - 11:46 PM.