Jump to content


Photo
- - - - -

Um... P's battery compartement?


  • This topic is locked This topic is locked

bunbutchi

  • bunbutchi user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 08-February 13

Posted 01 August 2013 - 01:15 PM ( #1 )

Ok, so i was changing the batteries in my p's when I noticed a little compartment under the right battery slot. If you lift it off, there are a bunch of little circles much like debug pads, but without the split through the middle. I'm wondering if it's only mine or if many people have it in their P's...?  



Replies

5

Views

319

Started

01 Aug 2013

Last Post

04 Aug 2013

ciara683

  • ciara683 user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 784 posts
  • Joined: 14-August 05

Posted 01 August 2013 - 01:57 PM ( #2 )

oh weird! I've seen them in the tamagotchi id and other color tamas but didnt think anything of it. hmm ill check my id and see whats going on in there



Mr.Blinky

  • mrblinky user photo
  • Group: Members
  • Posts: 1 posts
  • Joined: 26-December 12

Posted 01 August 2013 - 03:14 PM ( #3 )

oh weird! I've seen them in the tamagotchi id and other color tamas but didnt think anything of it. hmm ill check my id and see whats going on in there

 

It's a debug port alright. But you need some pretty expensive debug hardware from EPSON to use it. But work is progress though to get to the heart of Tamagotchi iD(L) and P's by other means :)



jennchi

  • jennchi user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 07-July 13

Posted 03 August 2013 - 10:33 AM ( #4 )

could you reset the tama back to its factory settings from there? because i recieved a tamagotchi id l that looked used and that slot in the back was off when i opened the back to put batteries.

Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 03 August 2013 - 10:44 PM ( #5 )

could you reset the tama back to its factory settings from there? because i recieved a tamagotchi id l that looked used and that slot in the back was off when i opened the back to put batteries.

Last I knew, you can press the reset button on the back, and then select "reset" to restore factory settings. I may be wrong, but I don't think people use the debug pads to restore factory settings.

 

Debugging a Tamagotchi usually allows you to choose the character you have, and to access some strange surprise features that you usually can't use. (See this page for more info.)

 

Maybe the people who sold you your iD L were Tamagotchi explorers as well? ;)



binary

  • binary user photo
  • Group: Senior TamaTalk Guides
  • Posts: 9,800 posts
  • Joined: 31-March 06

Posted 04 August 2013 - 05:03 AM ( #6 )

Most likely the previous owner took it off then couldn't figure out how to get it back in place again. The debug pads on the color-screen Tamagotchis are not under that hatch. It's necessary to remove the back cover to get access to them.