Jump to content


Photo
- - - - -

IDL Stopped


  • This topic is locked This topic is locked

Luggietchi

  • luggietchi user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 12-December 13

Posted 12 December 2013 - 04:10 PM ( #1 )

Hey. My Tamagotchi IDL stopped working. I mean the screen doesn't turn off, the time doesn't tick and the egg won't hatch. HELP. It's old. I bought it last year.

Replies

9

Views

290

Started

12 Dec 2013

Last Post

14 Dec 2013

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,388 posts
  • Joined: 15-September 08

Posted 12 December 2013 - 04:27 PM ( #2 )

Did you set the clock? Did you reset? Did you download?

Otherwise, I would remove the batteries for a few and try again later. Tama won't do anything until you set the clock and your name.

Is this an English iDL?

-Ra-

  • ra user photo
  • Group: TamaTalk Guides
  • Posts: 853 posts
  • Joined: 03-April 05

Posted 12 December 2013 - 05:21 PM ( #3 )

Screen won't turn off ? So, it is just white or something similar?

 

Ra,



Carol_tama

  • carol-tama user photo
  • Group: Members
  • Posts: 1,068 posts
  • Joined: 10-June 06

Posted 12 December 2013 - 06:38 PM ( #4 )

You should take the batteries out. Then put them back in and see if it'll work. If not, then there was probably some sort of short circuit.



Eternal Mametchi Fan

  • eternal-mametchi-fan user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 5,615 posts
  • Joined: 21-January 12

Posted 12 December 2013 - 07:58 PM ( #5 )

Maybe the batteries are dead and you should put new ones in. My Melody Crown iD didn't show the dead battery screen properly; it just flickered and then turned all white. :P



KuroiNeko-Chan

  • kuroineko-chan user photo
  • Group: Members
  • Posts: 122 posts
  • Joined: 19-May 13

Posted 13 December 2013 - 01:39 PM ( #6 )

Take the batteries out and put them back in.  Buy new batteries to see if it happens with those.  Set the date and time and the egg should hatch.  Selecy Download to get your old tama back.  If it doesn't work, try resetting the tama.



Luggietchi

  • luggietchi user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 12-December 13

Posted 14 December 2013 - 02:42 PM ( #7 )

I put in new batteries. I reset it and set everything. It shows the egg rocking left to right. I check the time, it isn't moving. The screen isn't white. It's just the room with the egg.

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,388 posts
  • Joined: 15-September 08

Posted 14 December 2013 - 02:45 PM ( #8 )

Humm. Wait for the egg to hatch? Hit a few random buttons. Try to set the clock again or change the time so things start animating.

Luggietchi

  • luggietchi user photo
  • Group: Members
  • Posts: 7 posts
  • Joined: 12-December 13

Posted 14 December 2013 - 03:14 PM ( #9 )

Done that.

Pokčtama856

  • poketama856 user photo
  • Group: Members
  • Posts: 93 posts
  • Joined: 27-May 13

Posted 14 December 2013 - 05:49 PM ( #10 )

I think you should just press the reset button and see what happens if you press it for a while and then let go.do the buttons work?