Jump to content


Photo
- - - - -

Tama-Go "Battery Low" screen keeps on showing up


  • This topic is locked This topic is locked

XXKayaXX

  • xxkayaxx user photo
  • Group: Validating
  • Posts: 241 posts
  • Joined: 05-November 13

Posted 13 December 2013 - 12:26 PM ( #1 )

Whenever I put new batteries in my Tama-Go, the screen saying the batteries are low keeps showing. It happens with every pair tried. The batteries may have been fine, but it keeps saying they are low.

Is this something wrong with the batteries...or my Tama-Go?

Replies

5

Views

212

Started

13 Dec 2013

Last Post

14 Dec 2013

KuroiNeko-Chan

  • kuroineko-chan user photo
  • Group: Members
  • Posts: 120 posts
  • Joined: 19-May 13

Posted 13 December 2013 - 01:35 PM ( #2 )

I would try putting different batteries in before worrying about your Tama Go.  Batteries get old.  Try buying a new pack of batteries and see if they work.


Edited by KuroiNeko-Chan, 13 December 2013 - 01:35 PM.


XXKayaXX

  • xxkayaxx user photo
  • Group: Validating
  • Posts: 241 posts
  • Joined: 05-November 13

Posted 13 December 2013 - 01:42 PM ( #3 )

Worth trying. Only the ones I've tried are expiring in 2016!

tamafan325

  • tamafan325 user photo
  • Group: Members
  • Posts: 368 posts
  • Joined: 27-October 12

Posted 13 December 2013 - 02:37 PM ( #4 )

maybe it's the brand of batteries? i heard some kind of brand of brand wasn't working good in tamas, i believe it's called sunbeam or something like that



XXKayaXX

  • xxkayaxx user photo
  • Group: Validating
  • Posts: 241 posts
  • Joined: 05-November 13

Posted 13 December 2013 - 02:41 PM ( #5 )

I managed to fix the problem. I did use a different brand (thanks tamafan325). It was the batteries. I know because when I used them on my plus colour, it happened on there, and not my Tama go.

tamafan325

  • tamafan325 user photo
  • Group: Members
  • Posts: 368 posts
  • Joined: 27-October 12

Posted 14 December 2013 - 07:24 AM ( #6 )

you're welcome ;)