Jump to content


Photo

  • This topic is locked This topic is locked

yeechenn

  • yeechenn user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 05-December 13

Posted 26 December 2013 - 03:12 AM ( #1 )

Hi, 

 

I just bought a new tamagotchi P's set featuring Aikatsu! 

I used the Aikatsu! pierce on my other tamagotchi P's and the connection gave a Cross in blue words.. so it failed? 

Does this means that the pierce from the SET cannot be used on other tamagotchi P's and can only be used on the tamagotchi it came together with?

Thanks !



Replies

12

Views

499

Started

26 Dec 2013

Last Post

29 Dec 2013

Pashalin

  • pashalin user photo
  • Group: Members
  • Posts: 111 posts
  • Joined: 24-December 13

Posted 26 December 2013 - 05:23 AM ( #2 )

I'm pretty sure you can use the Pierces from the sets on other P's. On the odd occasion I have to unplug and replug pierces a few times before they want to connect, have you tried that? Its sort of like a DS game. They get dust caught inside the cartridge and it has to get out or it doesn't work.



Jhud

  • jhud user photo
  • Group: Members
  • Posts: 862 posts
  • Joined: 18-October 09

Posted 26 December 2013 - 05:31 AM ( #3 )

Try blowing into the pierce port or CAREFULLY using a q-tip on it.



ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,887 posts
  • Joined: 20-April 12

Posted 26 December 2013 - 06:36 AM ( #4 )

The pierces are interchangeable - they may not work if not inserted correctly.



furbitchi

  • furbitchi user photo
  • Group: Members
  • Posts: 644 posts
  • Joined: 27-February 10

Posted 26 December 2013 - 07:40 AM ( #5 )

Is the pierce data on the aikatsu feat version still on there? as you need to disconnect the data of the pierce on one Tama p's before you can use it on another tamagotchi p's

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,352 posts
  • Joined: 15-September 08

Posted 26 December 2013 - 09:13 AM ( #6 )

Sounds like you may have did what I did... My P's. It doesn't need my pierce in it anymore. I don't know directly what I did, but I connected it in the regular spot and all the signs were lowered. (a few times) I believe you either need to wait until you have an adult or baby again and repeat what you did to set the Aikatsu up. In otherwords, you need to put the other pierce in at certain stages. Mine will keep the info from the Aikatsu pierce because I think I downloaded it. I don't have another pierce to fully help you out when switching pierces...

yeechenn

  • yeechenn user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 05-December 13

Posted 26 December 2013 - 11:03 AM ( #7 )

Dear all, thanks for the help.

Have blown the pierce and tamagotchi port, unplug and replug the pierce a few times , and i am still unable to connect it. The aikatsu! tamagotchi is currently connected to the Anniversary pierce. & i definitely have connected and inserted the pierce correctly. My other tamagotchi P's tama pet is Nokobotchi now.  I will try this again tomorrow and see what happens. Hopefully it will work tomorrow. :)! It is night time here, gdnite :)!

 



ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,887 posts
  • Joined: 20-April 12

Posted 26 December 2013 - 11:04 AM ( #8 )

If your device is still "connected" to the anniversary pierce, you will need to "disconnect" it first by reverting your transformed character.

 

You cannot use another piercing if a pierce is in use (eg. you are using a transform character or using a pierce-exclusive character).



oddsandendswithlove

  • oddsandendswithlove user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 1,305 posts
  • Joined: 25-March 13

Posted 26 December 2013 - 02:57 PM ( #9 )

its glitchy i think cause i have the coffretchi set and i interchange all the time and no issues at all O.O



yeechenn

  • yeechenn user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 05-December 13

Posted 27 December 2013 - 12:09 AM ( #10 )

its glitchy i think cause i have the coffretchi set and i interchange all the time and no issues at all O.O

haha, yea i kind of agree that it might be due to a glitch >.< 

 

If your device is still "connected" to the anniversary pierce, you will need to "disconnect" it first by reverting your transformed character.

 

You cannot use another piercing if a pierce is in use (eg. you are using a transform character or using a pierce-exclusive character).

Hi ichiro , i have no transformed character before or at the moment for the aikatsu! pierce. >.< The aikatsu! Tamagotichi P's is a toodler and my other tamagotchi is a Teen .



ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,887 posts
  • Joined: 20-April 12

Posted 27 December 2013 - 11:23 AM ( #11 )

Are you sure you're choosing the right option? Under the heart icon, select たまデコピアス.



yeechenn

  • yeechenn user photo
  • Group: Members
  • Posts: 19 posts
  • Joined: 05-December 13

Posted 27 December 2013 - 11:56 PM ( #12 )

yup, definitely the correct option! i have a few pierces, i connected all without problems :D 



SaitoHitomi

  • saitohitomi user photo
  • Group: Members
  • Posts: 134 posts
  • Joined: 13-February 11

Posted 29 December 2013 - 06:50 AM ( #13 )

I've had this problem before with my Miracrise pierce. It's the only one I've ever connected and once it disconnected on it's own and wouldn't reconnect. I tried everything and it wouldn't work. I ultimately had to reset the whole Tamagotchi and had no problems since then. I know a reset is a really BIG deal so I'd reset but choose the download option and see if that could correct it first that way nothing is lost.




Also tagged with one or more of these keywords: set, pierce