Jump to content


Photo
- - - - -

My Pierces won't work anymore!

tamagotchi broken

  • This topic is locked This topic is locked

VioletEyes

  • violeteyes user photo
  • Group: Members
  • Posts: 78 posts
  • Joined: 09-December 12

Posted 12 January 2014 - 12:37 AM ( #1 )

So, I just received my Disney Pierce today in the mail, but when I took my little rubber cap out of my Tama and plugged my Disney pierce in, it won't let me download it to my P's... I then tried all of my Pierces and now none of them download... 

 

 

I've tried resetting my P's and it still won't work...

 

 

Anyone else have this problem? This is what pops up on the screen:

 

IMAG4416_zps45ca6956.jpg

 

 

I can read some of it, but can't read all of it. I'm assuming it is telling me the Pierce cannot be sensed though?

 

 

 

I hope my P's isn't broken :( 

 

 

 

EDIT: I figured it out! Sorry for such a stupid question! >_<


Edited by VioletEyes, 12 January 2014 - 12:49 AM.


Replies

2

Views

457

Started

12 Jan 2014

Last Post

14 Jan 2014

SaitoHitomi

  • saitohitomi user photo
  • Group: Members
  • Posts: 135 posts
  • Joined: 13-February 11

Posted 12 January 2014 - 03:25 AM ( #2 )

Please post how you fixed it for others in the future. :) Thanks

ichiro.malfoy

  • ichiromalfoy user photo
  • Group: TamaTalk Guides
  • Posts: 1,946 posts
  • Joined: 20-April 12

Posted 14 January 2014 - 02:47 PM ( #3 )

You cannot use another piercing if:

  • You are currently using a pierce-exclusive character (wait till the next generation)
  • You are currently using a pierce-exclusive transformation (transform the character back to their original form first)

The screen message translates to "Your Tamagotchi is currently using this pierce and you can't link a new one."






Also tagged with one or more of these keywords: tamagotchi, broken