Jump to content


Photo
- - - - -

American V2 in Japanese?!


  • This topic is locked This topic is locked

jaryd_c

  • jaryd-c user photo
  • Group: Members
  • Posts: 148 posts
  • Joined: 17-January 08

Posted 10 March 2014 - 02:43 PM ( #1 )

i Started up my old V2 and when it hatched and showed the "Name?" screen i was scrolling through Japanese letters??? i reset it again and it went back to english but why did it show up in japanese first? :/



Replies

6

Views

427

Started

10 Mar 2014

Last Post

05 Jun 2014

oddsandendswithlove

  • oddsandendswithlove user photo
  • Group: TamaTalk Angelgotchi
  • Posts: 1,307 posts
  • Joined: 25-March 13

Posted 10 March 2014 - 04:39 PM ( #2 )

thats an extremely strange glitch, its not common to happen but very neat!



Amat Gotchi

  • amat-gotchi user photo
  • Group: Validating
  • Posts: 1,004 posts
  • Joined: 10-June 12

Posted 10 March 2014 - 06:51 PM ( #3 )

Whoa! That's very weird, and very cool.

Sometimes Tamagotchis trip up when you start them; I've too seen all kinds of weird phenomena on my Tamagotchis (but not Japanese characters!) when I put in the batteries, and the problems disappear when I re-insert the batteries or reset the Tamagotchi.

 

*speculation* However, the fact that you found this glitch means that English-language Tamagotchis (quite likely) have the same basic information hardwired into them as Japanese Tamagotchis; the English ones are just set differently.

Interesting...



Jokus

  • jokus user photo
  • Group: Members
  • Posts: 564 posts
  • Joined: 06-September 12

Posted 15 March 2014 - 02:03 PM ( #4 )

Awesomly cool!
I noticed earlier that when I connect japanese plus tamagotchis to connections, the names of the japanese tamas show up in japanese characters on the connections, while the connection character's names only show up as some funny signs on the japanese tamas.
Apparently connections could handle japanese characters, but I never came to Amat's smart conclusion. :D Super cool, but yet it feels kinda logical. Like why create new system when you can just alter an already existing one, or something.
I wonder if it's possible to put different connections in japanese mode?

wendytchi

  • wendytchi user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 10-March 14

Posted 18 March 2014 - 09:06 PM ( #5 )

Interesting, I've been wondering if English and Japanese tamas can connect. I guess they can, haha



haileymametchi

  • haileymametchi user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 04-June 14

Posted 04 June 2014 - 05:37 PM ( #6 )

That's so weird and cool! I wish you could've taken a picture of it.



-Ra-

  • ra user photo
  • Group: TamaTalk Guides
  • Posts: 859 posts
  • Joined: 03-April 05

Posted 05 June 2014 - 12:15 AM ( #7 )

Haileymametchi, please refrain from making posts in topics older than 3 months unless with pertinent information. It is considered SPAM and against TamaTalk's rules. A link to the rules may be located in my signature below. Thank you.