Jump to content


Photo
- - - - -

V6 won't turn on... something wrong with reset button? Help ):


  • This topic is locked This topic is locked

windkirby

  • windkirby user photo
  • Group: Members
  • Posts: 20 posts
  • Joined: 18-August 05

Posted 08 May 2014 - 11:54 AM ( #1 )

I was trying to restart my V6 today, but when I put in the new battery (which worked in a different Tamagotchi) it wouldn't turn on. It's the correct type and the kind I've always used--CR2032. I thought I'd try the reset button and then I discovered that there is no gray pad-like button in the reset hole. Now it's hollow and when I tried to press my pencil in it felt hard.

 

Is it ruined? I assume it wouldn't be just as simple as finding the tiny reset pad thing, but I don't think I can even do that. I'm sure I could get another music star, but still I'm disappointed. I really liked this one and it had some sentimental value.

 

Wow. Umm, guys I think I might be an idiot. I started to unscrew the Tamagotchi and then I realized that what i thought was the reset hole was where the main screw had been and that the reset button was at the bottom. I put in the battery again to try the real reset button and it suddenly turned on. I'm really confused but I'm not complaining. Sorry, I would lock or delete this topic but I'm not sure how. >_<


Edited by windkirby, 08 May 2014 - 11:58 AM.

  • Itsumo-nana likes this

Replies

1

Views

134

Started

08 May 2014

Last Post

08 May 2014

SailorRosette

  • sailorrosette user photo
  • Group: TamaTalk Guides
  • Posts: 5,399 posts
  • Joined: 15-September 08

Posted 08 May 2014 - 02:01 PM ( #2 )

Consider it locked. :)

Don't feel bad, we all have those sort of moments.

(btw, you report your post and we will lock it for you. M'kay?
  • windkirby likes this