Jump to content


Photo

My Music Star isn't hatching!

music star hatching

  • Please log in to reply

Kandy6457

  • kandy6457 user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 07-August 12

Posted 16 July 2014 - 02:56 PM ( #1 )

I turned on my Music Star V06 about two hours ago, I set the time and stuff, and it still hasn't hatched! Can someone please help? I looked it up and it's supposed to hatch in five minutes. It's been two hours!

Is there something wrong with my tamagotchi? Do I need to press a button?



Replies

2

Views

125

Started

16 Jul 2014

Last Post

16 Jul 2014

derekq

  • derekq user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 264 posts
  • Joined: 24-May 14

Posted 16 July 2014 - 03:14 PM ( #2 )

Try  brand new batteries and pressing the reset button gently. Then try pressing a button (like B button then set the time again, make sure the hour is not 0 and then wait 5 max minute (often 1-2 minutes.) if not then try something else. Sometimes old worn out batteries make tamagotchis do weird things.... 


Edit: I think there's data stored in your tama, did you try downloading first? It might take you to where you left off last time? Like long time ago?
Unless you don't see download.

 

I now know that your tama is brand new, you may want to contact your seller in case of defective product.


Edited by derekq, 16 July 2014 - 05:05 PM.


Kandy6457

  • kandy6457 user photo
  • Group: Members
  • Posts: 22 posts
  • Joined: 07-August 12

Posted 16 July 2014 - 08:40 PM ( #3 )

Thanks for the help, I took the battery out and put it back in and it was fixed.


  • derekq likes this




Also tagged with one or more of these keywords: music star, hatching