Jump to content


Photo
- - - - -

It froze!


  • This topic is locked This topic is locked

tamaluv

  • tamaluv user photo
  • Group: Members
  • Posts: 205 posts
  • Joined: 22-May 05

Posted 06 September 2005 - 07:34 AM ( #1 )

My tama just froze! I tried resetting it but it would'nt come back to life! lol. Somebody, please help! :angry:

Replies

15

Views

217

Started

06 Sep 2005

Last Post

07 Sep 2005

MimitchiRocks

  • mimitchirocks user photo
  • Group: Members
  • Posts: 1,847 posts
  • Joined: 16-March 05

Posted 07 September 2005 - 08:13 AM ( #2 )

Try changing the battery. If that doesn't work, get a new Tama. Sorry :furawatchi:

tamaluv

  • tamaluv user photo
  • Group: Members
  • Posts: 205 posts
  • Joined: 22-May 05

Posted 07 September 2005 - 08:20 AM ( #3 )

Ok, thankx. *sigh* :furawatchi:

Fooet

  • fooet user photo
  • Group: Members
  • Posts: 1,461 posts
  • Joined: 13-August 05

Posted 07 September 2005 - 09:39 AM ( #4 )

try changing the batteries

Noyrotchi lover

  • noyrotchi-lover user photo
  • Group: Members
  • Posts: 1,135 posts
  • Joined: 06-August 05

Posted 07 September 2005 - 10:03 AM ( #5 )

Oh noooooooooooooooooooooooooooo! :furawatchi: *tries to think of ideas*.

hazza legend

  • hazza-legend user photo
  • Group: Members
  • Posts: 1,073 posts
  • Joined: 05-August 05

Posted 07 September 2005 - 10:28 AM ( #6 )

hit it hard on the table.
mine froze and i got so angry i hit it on my table and it unfroze!
P.S not to hard

tamaluv

  • tamaluv user photo
  • Group: Members
  • Posts: 205 posts
  • Joined: 22-May 05

Posted 07 September 2005 - 11:29 AM ( #7 )

lol! Thankx 4 the comments ya'll!!!!! I'll try all of um! :furawatchi:

tamaluv

tamaQT2410

  • tamaqt2410 user photo
  • Group: Members
  • Posts: 120 posts
  • Joined: 25-July 05

Posted 07 September 2005 - 11:42 AM ( #8 )

maybe it went on pause by accident??? try pressing buttons A and B

Alison101

  • alison101 user photo
  • Group: Members
  • Posts: 240 posts
  • Joined: 08-June 05

Posted 07 September 2005 - 12:32 PM ( #9 )

ok . heres what worked 4 me ' scratch over f1 . or the 1 near the bottom . i thout mine had broke but i fixed it

tamaluv

  • tamaluv user photo
  • Group: Members
  • Posts: 205 posts
  • Joined: 22-May 05

Posted 07 September 2005 - 12:43 PM ( #10 )

ok, thankx ailson101 & tamaQT2410 I'll try um.

bluetama88

  • bluetama88 user photo
  • Group: Members
  • Posts: 236 posts
  • Joined: 10-August 05

Posted 07 September 2005 - 04:50 PM ( #11 )

Try changing the battery. If that doesn't work, get a new Tama. Sorry :angry:

Thats the best advice i can give!

tamaluv

  • tamaluv user photo
  • Group: Members
  • Posts: 205 posts
  • Joined: 22-May 05

Posted 07 September 2005 - 04:51 PM ( #12 )

ok! thankx anyway!

tamadogg

  • tamadogg user photo
  • Group: Members
  • Posts: 1,103 posts
  • Joined: 31-August 05

Posted 07 September 2005 - 05:27 PM ( #13 )

Try this: Press RESET, then button B (the middle one). You should see two choices on the screen: RESET and DOWNLOAD. Choose DOWNLOAD. This should bring your tama back to the last major event in its life (waking up, changing to the next stage, etc.).

Hope this works for ya.

:angry: :( :D :o :o :o :o :o

tami_lover

  • tami-lover user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 07-September 05

Posted 07 September 2005 - 09:54 PM ( #14 )

Well one day i took mine to the park and my dog barried it :blink: ne way it got sand in it and froze so i took it a part and blew out the sand so maybe yours has somthin in it....... :blink:

Tama Luv

  • tama-luv user photo
  • Group: Members
  • Posts: 222 posts
  • Joined: 25-August 05

Posted 07 September 2005 - 09:58 PM ( #15 )

try restarting again n again it worked 4 mine

Tama_chi

  • tama-chi user photo
  • Group: Members
  • Posts: 7,092 posts
  • Joined: 16-July 05

Posted 07 September 2005 - 10:06 PM ( #16 )

I really hope that your tama is ok!