Jump to content


Photo
- - - - -

Help!


  • This topic is locked This topic is locked

mimitchi94

  • mimitchi94 user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 04-September 05

Posted 11 September 2005 - 04:24 PM ( #1 )

Ok, today I just opened up my Tama and looked inside it for the debug circle. I wanted to un-debug it, so I took a little bit of toilet paper, put it on the tip of a lead-pencil, wet it a little, and just kind of scratched theline in the middle of the debug circle. I closed my Tama and I downloaded it and when I tried to connect, my un-debugged Tama's screen went blank and I had to reset it again. :D What happened?

Replies

6

Views

309

Started

11 Sep 2005

Last Post

19 Sep 2005

tamagotchi lover~~~~~~

  • tamagotchi-lover user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 11-September 05

Posted 11 September 2005 - 04:29 PM ( #2 )

you must have done something to the little connexion part.

mimitchi94

  • mimitchi94 user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 04-September 05

Posted 11 September 2005 - 04:30 PM ( #3 )

Yah, I scratched it with a pencil and rubbed it off today...

mimitchi94

  • mimitchi94 user photo
  • Group: Members
  • Posts: 65 posts
  • Joined: 04-September 05

Posted 13 September 2005 - 05:57 PM ( #4 )

Someone help me, please!

tammy mad

  • tammy-mad user photo
  • Group: Members
  • Posts: 465 posts
  • Joined: 10-June 05

Posted 17 September 2005 - 05:05 AM ( #5 )

either the battery's running out or it's not pushed or screwed in properly.

Fooet

  • fooet user photo
  • Group: Members
  • Posts: 1,461 posts
  • Joined: 13-August 05

Posted 17 September 2005 - 05:10 AM ( #6 )

you must of done sumthing totally weird

tamagotchi lover~~~~~~

  • tamagotchi-lover user photo
  • Group: Members
  • Posts: 64 posts
  • Joined: 11-September 05

Posted 19 September 2005 - 05:45 PM ( #7 )

Yah, I scratched it with a pencil and rubbed it off today...

:D :lol: so it's o.k now? :lol: :lol: