Jump to content


Photo
- - - - -

What do I do when a big X appears


  • This topic is locked This topic is locked

tj-scott

  • tj-scott user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 20-October 04

Posted 20 October 2004 - 01:29 PM ( #1 )

A big X looking thing appeared and I can't push any buttons!
It looks like an X with a bottle or something in the center?
Does anyone have any guess what this means?

Replies

13

Views

300

Started

20 Oct 2004

Last Post

23 Oct 2004

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 20 October 2004 - 01:31 PM ( #2 )

it means low battery power :P


P.S mine is doing it now lol! :wub:

tj-scott

  • tj-scott user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 20-October 04

Posted 20 October 2004 - 01:34 PM ( #3 )

Really!
Well Thank you!
I will go buy a new one then!

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 20 October 2004 - 01:35 PM ( #4 )

u could put new batterys in couldn't u? :P


well if ure buying a new one good luck :wub:

tj-scott

  • tj-scott user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 20-October 04

Posted 20 October 2004 - 01:37 PM ( #5 )

No I meant a new battery LOL
Thanks Again!

peanutbutter13

  • peanutbutter13 user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,895 posts
  • Joined: 21-September 04

Posted 20 October 2004 - 01:39 PM ( #6 )

o sorry :wub:

one problem wiv me i have no new batterys :P

tamaman

  • tamaman user photo
  • Group: Members
  • Posts: 339 posts
  • Joined: 28-September 04

Posted 20 October 2004 - 01:56 PM ( #7 )

ye put batterys in

Tamafan

  • tamafan user photo
  • Group: Members
  • Posts: 219 posts
  • Joined: 05-September 04

Posted 20 October 2004 - 05:51 PM ( #8 )

using the link wastes ALOT of battery power.I was linking my 2 tamagotchis.They were right next to each other anf the both sais connection faild.After that one of my tamagotchis needed a new battery.

Rico

  • rico user photo
  • Group: Members
  • Posts: 535 posts
  • Joined: 27-September 04

Posted 20 October 2004 - 08:15 PM ( #9 )

I don't think that is necessarily true, Tamafan. I've had one of my tamagotchis going for nearly a month - the other about 2 1/2 weeks - and have connected them many, many times since the second was running. I'm still playing with them, and have even linked a few times today, and I have still not been prompted to replace the battery in either.

mimitchi2

  • mimitchi2 user photo
  • Group: Members
  • Posts: 853 posts
  • Joined: 20-September 04

Posted 21 October 2004 - 05:50 AM ( #10 )

it dont seems to use alot of power for me

noname4444

  • noname4444 user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 08-October 04

Posted 21 October 2004 - 11:09 AM ( #11 )

if you don't keep them at the "stand by" screen very long then connecting them doesn't take much power. After you hit connect on one, they tell each other what's going to happen and they stop talking.

stillstandinguntouched

  • stillstandinguntouched user photo
  • Group: Members
  • Posts: 268 posts
  • Joined: 16-October 04

Posted 22 October 2004 - 08:38 PM ( #12 )

when this happened to me i was freakin out. i thought i broke it, i was nearly in tears! my dad hates tamagotchi's but he loves me so he bought me a new battery...

Shakespeare5

  • shakespeare5 user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 10-October 04

Posted 23 October 2004 - 12:45 AM ( #13 )

i connect frequently. like alot. and i haven't had the X problem ...... yet. like my tama has gotten the maracas at least 5 times today....

Tamafan

  • tamafan user photo
  • Group: Members
  • Posts: 219 posts
  • Joined: 05-September 04

Posted 23 October 2004 - 07:59 AM ( #14 )

I had to replace both of mine 12 times. 24 batteries down the drain! :( :( :P :( ;) :o :D :angry: :angry: :( :angry: :( B) :P :(