Jump to content


Photo
- - - - -

What Happened to my V1?


  • This topic is locked This topic is locked

Tama_Rox!

  • tama-rox user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 23-October 05

Posted 23 October 2005 - 03:34 PM ( #1 )

One day, I was playing my tamagotchi. (v1) I put it on pause and then, for some reason, when I picked it up, the sound didn't work! Why is this? Also, after I got another one to replace that same one, the same thing happened!

Replies

7

Views

184

Started

23 Oct 2005

Last Post

29 Oct 2005

SkullyRox

  • skullyrox user photo
  • Group: Members
  • Posts: 117 posts
  • Joined: 16-July 05

Posted 23 October 2005 - 04:23 PM ( #2 )

Could you have turned the sound off by mistake?
On the UK V1, if you press and hold button C and then press button A, you can turn the sound on and off that way.

Tama_Rox!

  • tama-rox user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 23-October 05

Posted 24 October 2005 - 01:40 PM ( #3 )

no, i checked that. the sound still doesnt work no matter how may time i try turning the sound on and off.

tama_life

  • tama-life user photo
  • Group: Members
  • Posts: 345 posts
  • Joined: 19-July 05

Posted 28 October 2005 - 05:26 PM ( #4 )

Thatz what happened to me when i first got a tamagotchi.I cried when that happened cause the darn cute thing was the best toy i ever played with...........no more drama lol newayz have you pushed the back button and downloaded?

coolotchi

  • coolotchi user photo
  • Group: Members
  • Posts: 14 posts
  • Joined: 27-October 05

Posted 28 October 2005 - 06:08 PM ( #5 )

next time you get a tama dont put it on pause ;) B) <_<

TamaAngelGirl

  • tamaangelgirl user photo
  • Group: Members
  • Posts: 15 posts
  • Joined: 23-October 05

Posted 28 October 2005 - 06:11 PM ( #6 )

Reset it! Or add a new battery. <_< ;) B)

roxygotchi

  • roxygotchi user photo
  • Group: Members
  • Posts: 150 posts
  • Joined: 21-October 05

Posted 29 October 2005 - 03:35 AM ( #7 )

next time you get a tama dont put it on pause :furawatchi: :D :furawatchi:

how are we supposed to get them to school!!! they get CONFISCATED at our school. and sneakin' 'em in wont work us primary kids can hold ourselves back

Tama_Rox!

  • tama-rox user photo
  • Group: Members
  • Posts: 50 posts
  • Joined: 23-October 05

Posted 29 October 2005 - 01:12 PM ( #8 )

i think thats what happens when you press down on the reset button too hard... i just figured that might have happened.