Jump to content


Photo
- - - - -

What happend?!


  • This topic is locked This topic is locked

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 24 October 2005 - 04:53 PM ( #1 )

I tried to reset my tama. The sceeren went blank. i tried reinserting the battry but it dint work. can i fix it?! HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :chohimetchi: :chohimetchi: :D :) :D B)

Replies

21

Views

356

Started

24 Oct 2005

Last Post

04 Nov 2005

babydog2000

  • babydog2000 user photo
  • Group: Members
  • Posts: 44 posts
  • Joined: 04-November 04

Posted 24 October 2005 - 05:01 PM ( #2 )

the best thing is to remain calm. Did you put in the battery right? if so, did you press the reset button? try these suggestions, hope they work!

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 27 October 2005 - 05:53 AM ( #3 )

Yes but it still dint work!!!!!!!!!!

*tamafan!*

  • tamafan user photo
  • Group: Members
  • Posts: 1,629 posts
  • Joined: 05-August 05

Posted 27 October 2005 - 05:56 AM ( #4 )

try reseting it again..it never happens to mine
was there a beeeeeeeeep?

hedgehog_luver

  • hedgehog-luver user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 27-October 05

Posted 27 October 2005 - 11:56 AM ( #5 )

i think u probaly got water in it.dry it out a lot then put da battery back in.it should b ok. :o

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 28 October 2005 - 03:04 PM ( #6 )

try reseting it again..it never happens to mine
was there a beeeeeeeeep?

:P :D nope

tamagirl777

  • tamagirl777 user photo
  • Group: Banned
  • Posts: 3,700 posts
  • Joined: 20-April 05

Posted 28 October 2005 - 03:06 PM ( #7 )

Geez, looking at the other replies, I think that's about it that happened! Are you sure :D ?
:P tamagirl777

cLoverheart

  • cloverheart user photo
  • Group: Members
  • Posts: 12 posts
  • Joined: 21-October 05

Posted 29 October 2005 - 11:52 PM ( #8 )

get a new battery n_n

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 02 November 2005 - 06:59 AM ( #9 )

Eye did nun uf those thngs, ppls.

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 02 November 2005 - 07:00 AM ( #10 )

get a new battery n_n

It dint work!!

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 02 November 2005 - 07:01 AM ( #11 )

Geez, looking at the other replies, I think that's about it that happened! Are you sure :D ?
:o tamagirl777

Yes. I am 100% sure thiz hapnd.

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 02 November 2005 - 07:03 AM ( #12 )

i think u probaly got water in it.dry it out a lot then put da battery back in.it should b ok. :o

It wasnt near water recently when thiz happend.

supersamantha

  • supersamantha user photo
  • Group: Members
  • Posts: 173 posts
  • Joined: 11-August 05

Posted 02 November 2005 - 09:58 AM ( #13 )

download it then reset it

tamalover67

  • tamalover67 user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 05-October 05

Posted 03 November 2005 - 03:58 PM ( #14 )

I tried to reset my tama. The sceeren went blank. i tried reinserting the battry but it dint work. can i fix it?! HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :P :P B) :D :furawatchi: :furawatchi:

SHEESH! calm down :furawatchi: maybe your tama needs fixing! i de-bugged my broken tama and now he is a happy oyajitchi (he is fixed) try this :furawatchi: !

tamalover67

  • tamalover67 user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 05-October 05

Posted 03 November 2005 - 03:59 PM ( #15 )

I tried to reset my tama. The sceeren went blank. i tried reinserting the battry but it dint work. can i fix it?! HELP!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! :P :P B) :D :furawatchi: :furawatchi:

SHEESH! calm down :furawatchi: maybe your tama needs fixing! i de-bugged my broken tama and now he is a happy oyajitchi (he is fixed) try this :furawatchi: !

tamalover67

  • tamalover67 user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 05-October 05

Posted 03 November 2005 - 04:00 PM ( #16 )

did i post my message twice? uh oh i did :P

moomoo1

  • moomoo1 user photo
  • Group: Members
  • Posts: 80 posts
  • Joined: 02-November 05

Posted 03 November 2005 - 05:54 PM ( #17 )

maybee the battrey is dead :P