Jump to content


Photo
- - - - -

Aaaaaaah


  • This topic is locked This topic is locked

ver.2 mimitchi

  • ver2-mimitchi user photo
  • Group: Members
  • Posts: 153 posts
  • Joined: 05-October 05

Posted 24 October 2005 - 05:04 PM ( #1 )

You know that rumor about tht thing were if you keep reinserting the tab in the tamagotchi weird pictures will show, well I did this: Before I took the tab out I held down a,b, and c and took the tab out. I let go of the buttons and the screen appeared black. Then I pressed c, b, a, b, a and it said testing ROM. THen in 5 seconds it said ROM ok and then it went onto this connect screen and when I pressed a it would connect. My brother (whos three years old.) had got a new one so I asked him for it and I did the same thing. THen I made them connect and it showed that guy that said "Ready" for games and it said ready, then I waited ten seconds "Go" n then it sid slee and the screen went to the screen that you usually get when you start of. So I waited ten minutes and the egg hadn't hatched. So I restarted it and did not do that thing and I got a regular Tamagotchi but does anybody know what that is? ROM? :chohimetchi: :chohimetchi: :D :) :D



Ver. Mimitchi

Replies

8

Views

213

Started

24 Oct 2005

Last Post

25 Oct 2005

ver.2 mimitchi

  • ver2-mimitchi user photo
  • Group: Members
  • Posts: 153 posts
  • Joined: 05-October 05

Posted 24 October 2005 - 05:13 PM ( #2 )

Anybody know cuase that is scary and I think that if you connected with another person with an egg that's hatched then maybe you would get that type of Tamagotchi that you connected with bu I'm nnot sure.



Ver.2 Mimitchi

allygotchi

  • allygotchi user photo
  • Group: Members
  • Posts: 829 posts
  • Joined: 26-March 05

Posted 24 October 2005 - 05:17 PM ( #3 )

This is the ROM test... I dont know much about it but if you have two tamas you can connect and on the non Rom test it will say you have connected with an egg!

ver.2 mimitchi

  • ver2-mimitchi user photo
  • Group: Members
  • Posts: 153 posts
  • Joined: 05-October 05

Posted 24 October 2005 - 05:32 PM ( #4 )

Cool although I'm not sure why there would be a glitch like that.




Ver.2 mimitchi

Zatchi

  • zatchi user photo
  • Group: Members
  • Posts: 222 posts
  • Joined: 20-September 05

Posted 24 October 2005 - 07:24 PM ( #5 )

I have heard of this happening before. I believe the ROM test was designed to make sure the tama works before it is packaged and sent to stores to be sold. You have to be careful, because it can break your tama. You can look around http://www.mimitchi.com/ and see more info somewhere on the site.

brennas

  • brennas user photo
  • Group: Members
  • Posts: 135 posts
  • Joined: 30-September 05

Posted 24 October 2005 - 07:34 PM ( #6 )

you need to fix the URL for that ebsite ^^^^^^^^ :lol:

roxygotchi

  • roxygotchi user photo
  • Group: Members
  • Posts: 150 posts
  • Joined: 21-October 05

Posted 24 October 2005 - 10:44 PM ( #7 )

Cool although I'm not sure why there would be a glitch like that.




Ver.2 mimitchi

Its not a glitch. :D

Its a cheat. :D

ver.2 mimitchi

  • ver2-mimitchi user photo
  • Group: Members
  • Posts: 153 posts
  • Joined: 05-October 05

Posted 25 October 2005 - 09:21 AM ( #8 )

I'm not sure why you would need it to be a cheat because it doesn't do anyting except makr fake conections.




Ver.2 Mimitchi

Zatchi

  • zatchi user photo
  • Group: Members
  • Posts: 222 posts
  • Joined: 20-September 05

Posted 25 October 2005 - 11:37 AM ( #9 )

you need to fix the URL for that ebsite ^^^^^^^^ :wacko:

I just checked it out again. The webmaster might be updating the site, or has taken it down,sorry.