Jump to content


Photo
- - - - -

help!


  • This topic is locked This topic is locked

tama_tess@19/11/2005

  • tama-tess19112005 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-November 05

Posted 19 November 2005 - 02:13 PM ( #1 )

[I][COLOR=orange]my tamagotchi just had new batteries. I reset downloaded it, hoping that my tamagotchi Tara was okay. A few minutes later, the screen went blank and there was a loud bleeping noise. It is still like that, even though it was over a month ago now. Rset download wont work (neither will new batteries!) :kuribotchi: help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! ^_^

Replies

3

Views

185

Started

19 Nov 2005

Last Post

19 Nov 2005

tama_tess@19/11/2005

  • tama-tess19112005 user photo
  • Group: Members
  • Posts: 6 posts
  • Joined: 19-November 05

Posted 19 November 2005 - 02:13 PM ( #2 )

dear god!
^_^

*tamafan!*

  • tamafan user photo
  • Group: Members
  • Posts: 1,629 posts
  • Joined: 05-August 05

Posted 19 November 2005 - 02:19 PM ( #3 )

ok thats weird, i dont think the new bateries work cause once u pu the batery in, it resets itself so u should end up with a egg on the screen, then u download...

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,039 posts
  • Joined: 05-February 05

Posted 19 November 2005 - 03:32 PM ( #4 )

tamafan's right. Esp. if up until now, your Tama has been ok.

It must be your batteries. Are you sure they are the right kind? I put one new battery in about 3mths ago and although it looked like the right one it was not a CR2032 and so it just died and I had to re-set and download over and over again... after which I put in the right kind of battery and it worked fine...
Best, etc.
TamaMum