Jump to content


Photo
- - - - -

Help!


  • This topic is locked This topic is locked

orladude09

  • orladude09 user photo
  • Group: Members
  • Posts: 54 posts
  • Joined: 29-June 05

Posted 21 November 2005 - 01:50 PM ( #1 )

My tama's battery keeps going. I have only had it for about a month. Can anyone tell me how to fix it!!!




:D ;) B) :huh: :P B) ;) B) :) :D B)

Replies

5

Views

169

Started

21 Nov 2005

Last Post

23 Nov 2005

tamadogg

  • tamadogg user photo
  • Group: Members
  • Posts: 1,103 posts
  • Joined: 31-August 05

Posted 21 November 2005 - 02:16 PM ( #2 )

Make sure all four screws are tight. If that doesn't work, try taping the battery down.

If you connect your tama alot, that could be why the battery is going. I had that problem with two of my tamas.

:) :o :o

itchigotchis r cool

  • itchigotchis-r-cool user photo
  • Group: Members
  • Posts: 353 posts
  • Joined: 20-November 05

Posted 22 November 2005 - 05:28 PM ( #3 )

is it the screws? check, if they are then you shold get a screwdriver adn titen it. hope i helped!

tamabebe12

  • tamabebe12 user photo
  • Group: Members
  • Posts: 371 posts
  • Joined: 19-August 05

Posted 22 November 2005 - 06:52 PM ( #4 )

Yes, it could very well be the crews. (that happened with my Giga Pet). Or it could judt be that you have a fauly battery. try replacing it if non of the other suggested tips work. :blink:

Best of luck,
tamabebe12

mimichi7

  • mimichi7 user photo
  • Group: Members
  • Posts: 1,004 posts
  • Joined: 21-November 05

Posted 23 November 2005 - 07:55 AM ( #5 )

Easy!! get a new cr2032 battery or just reset and download!!!

modsoccerboy

  • modsoccerboy user photo
  • Group: Members
  • Posts: 97 posts
  • Joined: 22-October 05

Posted 23 November 2005 - 11:43 AM ( #6 )

Try a brand new one and tighten the screws well. That's about all I can tell ya if that doesn't work you might as well get a new one.