Jump to content


Photo
- - - - -

Help!


  • This topic is locked This topic is locked

Lizzi

  • lizzi user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 24-November 04

Posted 28 November 2004 - 02:14 PM ( #1 )

Do tamagotchi have to be a certain age before they can connect? I've got two boys and each time I try it fails. They both have all the hunger and happy hearts full. They are both 0 hours old.

Somebody help!

Replies

7

Views

177

Started

28 Nov 2004

Last Post

29 Nov 2004

nazochi

  • nazochi user photo
  • Group: Members
  • Posts: 947 posts
  • Joined: 10-September 04

Posted 28 November 2004 - 02:30 PM ( #2 )

They have to be toddlers before they can connect. ;) wait an hour or two, it should work. <_<

Lizzi

  • lizzi user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 24-November 04

Posted 28 November 2004 - 02:35 PM ( #3 )

Oh! Thanks. <_<

nazochi

  • nazochi user photo
  • Group: Members
  • Posts: 947 posts
  • Joined: 10-September 04

Posted 28 November 2004 - 02:40 PM ( #4 )

No problem. <_< And welcome to Tamatalk! ;)

Rico

  • rico user photo
  • Group: Members
  • Posts: 535 posts
  • Joined: 27-September 04

Posted 28 November 2004 - 06:18 PM ( #5 )

They have to be toddlers before they can connect. ;) wait an hour or two, it should work. <_<

That's not true, assuming this person has a Connection (not a Connexion.) My Connections can always connect, even when they are newborns. Be sure to press the middle button two times after highlighting the connect icon. It doesn't matter if the hunger/happiness hearts are full, as I have connected many times when they were empty.

david.67

  • david67 user photo
  • Group: Members
  • Posts: 146 posts
  • Joined: 27-November 04

Posted 28 November 2004 - 06:55 PM ( #6 )

when you click conect you have to press the middle button twice

Lizzi

  • lizzi user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 24-November 04

Posted 28 November 2004 - 06:56 PM ( #7 )

Um... ok. I'll try that.

Lizzi

  • lizzi user photo
  • Group: Members
  • Posts: 11 posts
  • Joined: 24-November 04

Posted 29 November 2004 - 03:47 PM ( #8 )

It worked! Yay. Click the link in my siggy...