Jump to content


Photo
- - - - -

omg, this is just SO weird!


  • This topic is locked This topic is locked

SpOiLeDpRiNcEsS

  • spoiledprincess user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 01-December 05

Posted 01 December 2005 - 09:03 PM ( #1 )

okay. so, when ever my brother cleans his tamagotchi's poop, the little bar thing is suppose to slide it away right? but when he does it, on his tamagotchi, it goes REALLY slow.... it takes like thirty seconds to wait for it to pass. it wasn't like that few days ago. and about mine, when you connect, and you click the B button twice first, you send the connecting signal right?(jeez, i say right too much) well, when i do it, it fails........WHY????that way i'd never get any presents!!!!! ;) :huh: :wacko: :furawatchi:

Edited by SpOiLeDpRiNcEsS, 01 December 2005 - 09:03 PM.


Replies

9

Views

200

Started

01 Dec 2005

Last Post

04 Dec 2005

sofie

  • sofie user photo
  • Group: Members
  • Posts: 1,644 posts
  • Joined: 17-October 05

Posted 01 December 2005 - 10:09 PM ( #2 )

Maybe your not holding it close enough to the other tama, or maybe you just cant connect because you have too many presents, that happened to me once. Hope I helped!!!!!

-Sofie :wacko:

Richo0819

  • richo0819 user photo
  • Group: Members
  • Posts: 16 posts
  • Joined: 02-December 05

Posted 02 December 2005 - 02:52 AM ( #3 )

Mabye you connected with the rong version Hope i helped

SebastianHUnewearl

  • sebastianhunewearl user photo
  • Group: Members
  • Posts: 182 posts
  • Joined: 22-November 05

Posted 02 December 2005 - 03:04 AM ( #4 )

I have THE SAME PROBLEM!!!!!!

My Version 2 is SO MUCH SLOWER then Version 1.... and it seems to get freeze up abit!!!

Do you characters both have to be adults to connect? Because mine just wont connect with eachother no matter how close or far I try! It's annoying me and so is mametchi!

Alison101

  • alison101 user photo
  • Group: Members
  • Posts: 240 posts
  • Joined: 08-June 05

Posted 02 December 2005 - 06:02 AM ( #5 )

mine used to go really slow on the poop bar ........ and my connecting always went wierd

supersamantha

  • supersamantha user photo
  • Group: Members
  • Posts: 173 posts
  • Joined: 11-August 05

Posted 02 December 2005 - 10:13 AM ( #6 )

Mabe the battries are running out.

addie456

  • addie456 user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 12-November 05

Posted 02 December 2005 - 10:15 AM ( #7 )

Mabye you connected with the rong version Hope i helped


It doesn`t matter what version you connect with. No offense but my advice to you is don`t give advice to people unless you are sure about it.:mametchi:

tama_life

  • tama-life user photo
  • Group: Members
  • Posts: 345 posts
  • Joined: 19-July 05

Posted 04 December 2005 - 09:24 AM ( #8 )

Mabye you connected with the rong version Hope i helped<<<<<thats my quote!!!!!

thats my quote.!!!!!! :wacko: and maybe your not connecting it right.or maybe the batteries are getting low.THATS MY QUoTE!!!!

bball95

  • bball95 user photo
  • Group: Members
  • Posts: 63 posts
  • Joined: 16-November 05

Posted 04 December 2005 - 09:44 AM ( #9 )

ya i'm almost sure the battery is dead........after u connect and it fails, does the screen kind of fade???????

marissa_mametchi

  • marissa-mametchi user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 04-December 05

Posted 04 December 2005 - 11:16 AM ( #10 )

DOWN LOAD IT!!!!!!!
THAT HAPPENS TO ME! JUST DOWNLOAD IT!!! :huh: :D :D