Jump to content


Photo
- - - - -

Has this ever happned to you?


  • This topic is locked This topic is locked

tamaluvbug15

  • tamaluvbug15 user photo
  • Group: Members
  • Posts: 688 posts
  • Joined: 18-October 05

Posted 02 December 2005 - 07:37 AM ( #1 )

Well it all started when i was going to connect my boy oniotchi with my girl oniotchi, the boy's connection failed cause i was cleaning them and moving to much, but ALAS! the girls went through! she left the screen i think this is the , 2nd time this has happened, but it was funny she like dissapeared to space? lol :mametchi:

Replies

29

Views

339

Started

02 Dec 2005

Last Post

09 Dec 2005

*tammy_lover*

  • tammy-lover user photo
  • Group: Members
  • Posts: 470 posts
  • Joined: 17-November 05

Posted 02 December 2005 - 09:53 AM ( #2 )

Happened to me! It's wierd

abigail murphy

  • abigail-murphy user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 01-December 05

Posted 02 December 2005 - 10:59 AM ( #3 )

yes

tamaluvbug15

  • tamaluvbug15 user photo
  • Group: Members
  • Posts: 688 posts
  • Joined: 18-October 05

Posted 02 December 2005 - 11:58 AM ( #4 )

but like does anyone know were they went?

jadiebloop

  • jadiebloop user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 4,336 posts
  • Joined: 19-April 05

Posted 02 December 2005 - 12:01 PM ( #5 )

i dunno where they go. it like they go 2 visit P.T (planet tamagotchi) for a moment. ;) this has happened 2 me LOTS.

tamaluvbug15

  • tamaluvbug15 user photo
  • Group: Members
  • Posts: 688 posts
  • Joined: 18-October 05

Posted 02 December 2005 - 12:07 PM ( #6 )

wow anyone else??

Sweet Kandi

  • sweet-kandi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 11,170 posts
  • Joined: 13-November 05

Posted 02 December 2005 - 12:57 PM ( #7 )

It happened to me once. I was going to have them play a game. My Pyonchitchi connected correctly but my Mimitchi's connection failed. It showed Mimitchi behind a sign saying 'Please switch to version 1.' The Pyonchitchi still played the game but it was doing it alone and somehow lost.

It was odd. The weird part about my Mimitchi's sign is, both of them are V2s.

Edited by sweet kandi, 02 December 2005 - 12:58 PM.


missowl

  • missowl user photo
  • Group: Members
  • Posts: 279 posts
  • Joined: 27-July 05

Posted 02 December 2005 - 01:18 PM ( #8 )

that`s just weird ;)

jordan380

  • jordan380 user photo
  • Group: Members
  • Posts: 1,260 posts
  • Joined: 14-November 05

Posted 02 December 2005 - 01:39 PM ( #9 )

thats happened to me i think it goes on holiday

LOL

Little Lightning

  • little-lightning user photo
  • Group: Members
  • Posts: 74 posts
  • Joined: 26-August 05

Posted 02 December 2005 - 01:48 PM ( #10 )

There is a loose conection and one tamagotchi gets tricked into thinking it's connected but the other doesn't connect and it has happened to me many times

robot

  • robot user photo
  • Group: Members
  • Posts: 96 posts
  • Joined: 29-November 05

Posted 02 December 2005 - 02:37 PM ( #11 )

that happened to me when me and my friend were connecting to finally have a baby and mine disscinnected and hers had a baby. After that baby she got to like gen.6!

JJjordanM.

  • jjjordanm user photo
  • Group: Members
  • Posts: 42 posts
  • Joined: 01-December 05

Posted 02 December 2005 - 05:28 PM ( #12 )

that has happend to me tons of times :D but du weird part of it was I wrapped a present for my friends tamagotchi and the present went to nowheresvill :D :D :( <_<







ps (this has nothing to do with it) how do you coppy what other people wrote on their page???

Madipooh1

  • madipooh1 user photo
  • Group: Members
  • Posts: 13 posts
  • Joined: 07-October 05

Posted 02 December 2005 - 05:37 PM ( #13 )

This has happened to me too. In fact, it happened today twice!

i lovetamas101

  • i-lovetamas101 user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 29-November 05

Posted 02 December 2005 - 05:45 PM ( #14 )

wow thats weird

Dr@g@n

  • drgn user photo
  • Group: Members
  • Posts: 3,143 posts
  • Joined: 16-August 05

Posted 02 December 2005 - 07:00 PM ( #15 )

Yeah, that happens sometimes. Once, I was connecting with my friend, and she didn't know that tamas couldn't connect in sunlight. So when my head was bowed to protect my tama from the sun, hers couldn't connect. It was funny because it was a year ago when we didn't know that they could be tricked into connecting with nothingness, so my friend started to panic and yell "Ohmigosh! My tamagotchi is lost in nothingness!" (her tamagotchi was giving a present to the air) It was really funny. When hers came back, we both started laughing really hard.

becky2d2

  • becky2d2 user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 21-October 05

Posted 02 December 2005 - 07:29 PM ( #16 )

It happened to me too! It gave away my REALLY RARE COSTUME! :kuribotchi:

KittyKurbyCat

  • kittykurbycat user photo
  • Group: Members
  • Posts: 3 posts
  • Joined: 30-November 05

Posted 02 December 2005 - 08:48 PM ( #17 )

[SIZE=1] That happens to me all the time, i think thats a habit? :kuribotchi: