Jump to content


Photo
- - - - -

ate a wig!


  • This topic is locked This topic is locked

heatherellen

  • heatherellen user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 827 posts
  • Joined: 23-November 05

Posted 04 December 2005 - 08:21 PM ( #1 )

mytama had a wig on the treat list! i had 5 items. i clicked it and it ate a wierd black thing! NE1 know what happened!


:( please reply soon! B)

Replies

9

Views

184

Started

04 Dec 2005

Last Post

23 Dec 2005

tweetygirl1026

  • tweetygirl1026 user photo
  • Group: Members
  • Posts: 2,835 posts
  • Joined: 29-October 05

Posted 04 December 2005 - 08:25 PM ( #2 )

:( r u sure it was a wig?

heatherellen

  • heatherellen user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 827 posts
  • Joined: 23-November 05

Posted 04 December 2005 - 09:00 PM ( #3 )

yes, it said "wig"! :(

******hanatchigirl******

  • hanatchigirl user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 01-December 05

Posted 04 December 2005 - 09:34 PM ( #4 )

WIERDO!MUST BE A GLITCH. B) :huh: B) :huh: B) :( B)

tgaffney

  • tgaffney user photo
  • Group: Members
  • Posts: 166 posts
  • Joined: 25-August 05

Posted 05 December 2005 - 10:16 AM ( #5 )

a major glitch ;)

blue tama kitty

  • blue-tama-kitty user photo
  • Group: Members
  • Posts: 164 posts
  • Joined: 14-November 05

Posted 05 December 2005 - 10:34 AM ( #6 )

yucky...the poop must have looked awkward after that meal lol

heatherellen

  • heatherellen user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 827 posts
  • Joined: 23-November 05

Posted 05 December 2005 - 01:34 PM ( #7 )

it did poop wierd :o ;)

marissa_mametchi

  • marissa-mametchi user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 04-December 05

Posted 05 December 2005 - 07:04 PM ( #8 )

theres probably something wrong with ur tama :D B) B)

mummys little angel

  • mummys-little-angel user photo
  • Group: Members
  • Posts: 43 posts
  • Joined: 23-December 05

Posted 23 December 2005 - 04:16 PM ( #9 )

ITS PROBABLY BROKE
NO OFFENSE!
IF IT HAPPENS AGAIN THEN THERES SOMETHING WRONG

jozgymchik

  • jozgymchik user photo
  • Group: Members
  • Posts: 160 posts
  • Joined: 27-April 05

Posted 23 December 2005 - 04:48 PM ( #10 )

Have you ever debugged it? Well, or a MAJOR glitch or it's broke. How long have you had the battery?