Jump to content


Photo
- - - - -

This is So wierd!


  • This topic is locked This topic is locked

ElisaRae

  • elisarae user photo
  • Group: Members
  • Posts: 460 posts
  • Joined: 08-July 05

Posted 10 December 2005 - 11:57 AM ( #1 )

I was connecting my tamagotchi named Bob to my tamagotchi named Kenna so they could get married. Bob's connection succeeded but Kenna's connection failed. My tama Bob got married to nobody! Now I can't marry my tamagotchis. But I thought I should tell you this because it is weird and sorta funny.

~ElisaRae :marumimitchi:

Replies

22

Views

534

Started

10 Dec 2005

Last Post

16 Feb 2006

heatherellen

  • heatherellen user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 827 posts
  • Joined: 23-November 05

Posted 10 December 2005 - 12:34 PM ( #2 )

that is funny!lol :marumimitchi:

canadianhoti

  • canadianhoti user photo
  • Group: Members
  • Posts: 9 posts
  • Joined: 07-December 05

Posted 10 December 2005 - 01:57 PM ( #3 )

my tama has done that a few times I'll go to connect with some one mine will leave but the other will say that the connection failed or vise versa I don't knwo wat happens there but it is weird

heatherellen

  • heatherellen user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 827 posts
  • Joined: 23-November 05

Posted 10 December 2005 - 01:58 PM ( #4 )

my tama has done that a few times I'll go to connect with some one mine will leave but the other will say that the connection failed or vise versa I don't knwo wat happens there but it is weird

me too! :(

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 10 December 2005 - 03:47 PM ( #5 )

It happened to me yesterday, also. I wuz trying to connect but one worked and said "away" on it and the other said "fail" i pressed a bunch of buttons and the tama came back i thought she would be gone in cyberspace forever :huh:

ElisaRae

  • elisarae user photo
  • Group: Members
  • Posts: 460 posts
  • Joined: 08-July 05

Posted 10 December 2005 - 04:44 PM ( #6 )

It happened to me yesterday, also. I wuz trying to connect but one worked and said "away" on it and the other said "fail" i pressed a bunch of buttons and the tama came back i thought she would be gone in cyberspace forever :huh:

The 1st time that happend to me I was scared too. But now I'm used to it. lol

Luigi519

  • luigi519 user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 10-December 05

Posted 10 December 2005 - 07:43 PM ( #7 )

lol

haze

  • haze user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,523 posts
  • Joined: 27-August 05

Posted 10 December 2005 - 07:45 PM ( #8 )

It is quite funny isnt it.. This happende to me, and out of all the times I connected this time had to fail right when they had babies.. lol

//HAze

bandit654

  • bandit654 user photo
  • Group: Members
  • Posts: 8 posts
  • Joined: 10-December 05

Posted 10 December 2005 - 08:50 PM ( #9 )

;) :P B) :blink: Thats so weird one time i connected with somebody and it ended up going nowhere lol ;) :D :chohimetchi: :ph34r: :) :D :D :D :wacko:

TamaMasta1

  • tamamasta1 user photo
  • Group: Members
  • Posts: 5 posts
  • Joined: 10-December 05

Posted 10 December 2005 - 09:05 PM ( #10 )

But did ya do it right u probably pushed v1 on one and v2 on 1 so look before u press :chohimetchi: :D

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 10 December 2005 - 11:51 PM ( #11 )

weird, huh?

Bubbles11

  • bubbles11 user photo
  • Group: Members
  • Posts: 867 posts
  • Joined: 28-July 05

Posted 11 December 2005 - 02:00 AM ( #12 )

Scaree. That happened to me once. one had a baby with nobody! :lol:

mametchichic

  • mametchichic user photo
  • Group: Members
  • Posts: 471 posts
  • Joined: 17-December 05

Posted 18 December 2005 - 09:00 AM ( #13 )

LOL that IS weird... and really funny too!!! haha! that happens though... oh and one of my tamas names is bob too!

itchigotchis r cool

  • itchigotchis-r-cool user photo
  • Group: Members
  • Posts: 353 posts
  • Joined: 20-November 05

Posted 18 December 2005 - 09:16 AM ( #14 )

i do it with my friend and shes like what the heck? mine failed.

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 18 December 2005 - 09:46 AM ( #15 )

I was connecting my tamagotchi named Bob to my tamagotchi named Kenna so they could get married. Bob's connection succeeded but Kenna's connection failed. My tama Bob got married to nobody! Now I can't marry my tamagotchis. But I thought I should tell you this because it is weird and sorta funny.

~ElisaRae :gozarutchi:

Weird! lol! . .
~*~

hysterical_oliver

  • hysterical-oliver user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 805 posts
  • Joined: 27-October 05

Posted 18 December 2005 - 10:52 AM ( #16 )

wow lol i havent had that yet but its kinda cool that your tama just wanders off lol :lol: :lol: :lol:
but a shame you cant have babies :angry: :angry: :angry:

Anarita

  • anarita user photo
  • Group: Members
  • Posts: 208 posts
  • Joined: 24-September 05

Posted 28 January 2006 - 12:34 PM ( #17 )

LOL

That happens to me too. o_O