Jump to content


Photo
- - - - -

my tamagotchi head disappuer


  • This topic is locked This topic is locked

nappyg

  • nappyg user photo
  • Group: Members
  • Posts: 2 posts
  • Joined: 12-December 05

Posted 12 December 2005 - 12:27 AM ( #1 )

hello please help

i bought tamagotchi connectioning model 2 weekdays ago and when he wake up he has no head please help i think head got eaten during game of bump can this happen please help

we bought pair and the one of my friend has a head is it my tomodotchi or am i doing a mistake on it please help

please help

thanks

Takanashi-san

Replies

9

Views

217

Started

12 Dec 2005

Last Post

14 Dec 2005

haze

  • haze user photo
  • Group: Retired TamaTalk Guides
  • Posts: 1,523 posts
  • Joined: 27-August 05

Posted 12 December 2005 - 01:26 AM ( #2 )

Hi. Are you sure its missing its head.. Or did it evolve and turn into a different character which looks different?

It seems very perculiar.. Please post more information so we can try to help with the situation.

//Haze

finlay

  • finlay user photo
  • Group: Members
  • Posts: 39 posts
  • Joined: 11-December 05

Posted 12 December 2005 - 02:22 AM ( #3 )

haze is that normal or strange for a tamas head to go mising becuase i think mine lost its brain :huh:

*santagotchi*

  • santagotchi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 2,800 posts
  • Joined: 19-September 05

Posted 12 December 2005 - 07:04 AM ( #4 )

I think it became marutchi

SebastianHUnewearl

  • sebastianhunewearl user photo
  • Group: Members
  • Posts: 182 posts
  • Joined: 22-November 05

Posted 12 December 2005 - 07:07 AM ( #5 )

You can always check the Tamagotchi growth chart to compare the picture with how your character looks. If the LCD screen apears not to be working you can return it to the shop because it's faulty and you should get your money back provided you have the reciept!


Hope that helps?

Tamaguy#1

  • tamaguy-1 user photo
  • Group: Members
  • Posts: 626 posts
  • Joined: 27-August 05

Posted 12 December 2005 - 07:57 AM ( #6 )

That is FREAKY! :furawatchi: It must be a glitch; try reseting your tama. If that dosen't work, I'm /w/ SebastianHUnewearl, just take it back.

Banoon

  • banoon user photo
  • Group: Members
  • Posts: 1,838 posts
  • Joined: 12-December 05

Posted 12 December 2005 - 08:45 PM ( #7 )

Masked Matchi ate it. Reset it, it should work.

Edited by Banoon, 12 December 2005 - 08:45 PM.


sofie

  • sofie user photo
  • Group: Members
  • Posts: 1,644 posts
  • Joined: 17-October 05

Posted 12 December 2005 - 08:50 PM ( #8 )

It happened to me. When your tama wasn't put together nicely, the scream didn;t fully tooch the front of the tama. Just open it up, and make sure everything is tightly locked, or screwed.

******hanatchigirl******

  • hanatchigirl user photo
  • Group: Members
  • Posts: 239 posts
  • Joined: 01-December 05

Posted 12 December 2005 - 10:38 PM ( #9 )

wierdo!

Eringotchi

  • eringotchi user photo
  • Group: Members
  • Posts: 97 posts
  • Joined: 20-October 05

Posted 14 December 2005 - 11:47 AM ( #10 )

Masked Matchi ate it. Reset it, it should work.

Ewww...gross....Maskitchis eat heads? ARGH!