Jump to content


Photo
- - - - -

Connecting Problems


  • This topic is locked This topic is locked

flowerpower

  • flowerpower user photo
  • Group: Members
  • Posts: 24 posts
  • Joined: 17-November 05

Posted 15 December 2005 - 10:12 PM ( #1 )

Every time I connect my tama, it says the batteries are going out. I reset and press download and then everything's okay. Also, every time I connect with my remote control it turns my tama off. I mean the screen going blank. I reset and download and it's normal again. This started happening when I changed my tama background. :)

Replies

2

Views

105

Started

15 Dec 2005

Last Post

17 Dec 2005

SebastianHUnewearl

  • sebastianhunewearl user photo
  • Group: Members
  • Posts: 182 posts
  • Joined: 22-November 05

Posted 16 December 2005 - 02:41 AM ( #2 )

Hello flowerpower..

Ok you have some a weird problem here..hmmm

I think you should stop connecting with the remote controll because its not programmed for a Tamagotchi's conenction system. And you should change the batteries because that's a really good indication that they're low.

Also you may have accidently messed something up while changeing the background. But dont worry about that untill you've changed the batteries and it's still not working

Hope that helps!

Adamstoner001100

  • adamstoner001100 user photo
  • Group: Members
  • Posts: 244 posts
  • Joined: 15-December 05

Posted 17 December 2005 - 09:28 AM ( #3 )

If I were you I would send it back to bandi (hopefuly spelt right!) and ask them whats the matter with it or I would change the battrey (CR2032 3Volts) Or prehaps the POLARITY ( + -) is the wrong way round (DEEP BRETH!!) :P