Jump to content


Photo
- - - - -

NOOOOOO!


  • This topic is locked This topic is locked

ocelot94

  • ocelot94 user photo
  • Group: Members
  • Posts: 56 posts
  • Joined: 10-October 05

Posted 16 December 2005 - 01:38 PM ( #1 )

Oh, no!!!!! I droped my tama when I was getting out of the car and now It's FROZEN!!!!!!!!!!!!!! :wacko: :D B) :D

Replies

6

Views

203

Started

16 Dec 2005

Last Post

17 Dec 2005

jazz8

  • jazz8 user photo
  • Group: Members
  • Posts: 18 posts
  • Joined: 20-September 05

Posted 16 December 2005 - 03:21 PM ( #2 )

SSSSSSSHHHHHHHAAAAAAAMMMMMMM!!!!!!!!!!!!!!!!!! <_< -_- :D :D

Sweet Kandi

  • sweet-kandi user photo
  • Group: TamaTalk Lifetime Angelgotchi
  • Posts: 11,170 posts
  • Joined: 13-November 05

Posted 16 December 2005 - 03:59 PM ( #3 )

Have you tried resetting it?

And jazz8, Don't spam.

littlecamogirl

  • littlecamogirl user photo
  • Group: Members
  • Posts: 125 posts
  • Joined: 04-November 05

Posted 16 December 2005 - 05:34 PM ( #4 )

bummer, try getting it to room temp. and then reset

alex li

  • alex-li user photo
  • Group: Members
  • Posts: 47 posts
  • Joined: 23-November 05

Posted 16 December 2005 - 05:37 PM ( #5 )

I guess you'll have to reset or download

TamaGoCrazy

  • tamagocrazy user photo
  • Group: Members
  • Posts: 2,035 posts
  • Joined: 10-December 05

Posted 16 December 2005 - 11:35 PM ( #6 )

Im sorry that happend. think you should try to do what littlecamagirl says.

Adamstoner001100

  • adamstoner001100 user photo
  • Group: Members
  • Posts: 244 posts
  • Joined: 15-December 05

Posted 17 December 2005 - 02:23 AM ( #7 )

RESET!! :D