Jump to content


Photo
- - - - -

Weird Noises-No Battery


  • This topic is locked This topic is locked

Chloemn

  • chloemn user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 15-December 05

Posted 16 December 2005 - 03:57 PM ( #1 )

My tama has no battery but yesterday it started making a weird long beeping and hissing noise and its still doing it. Also everytime i reset my tama it only lasts 4 half an hour or so until the battery runs out again. Im so cinfused. Can anyone help?

Replies

4

Views

166

Started

16 Dec 2005

Last Post

17 Dec 2005

TamaMum

  • tamamum user photo
  • Group: Senior TamaTalk Guides
  • Posts: 14,025 posts
  • Joined: 05-February 05

Posted 16 December 2005 - 04:13 PM ( #2 )

If the battery only lasts for half an hour then you've either got the wrong battery (you need a CR2032 - 3V battery) or you have a faulty tama.

If it is making weird noises without the battery being in position - then take it back to the shop for a refund - or if that is not possible, send it back to BanDai with an explanatory letter and ask them to fix it.

Best, etc.
TamaMum

Chloemn

  • chloemn user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 15-December 05

Posted 16 December 2005 - 04:40 PM ( #3 )

The batterys in the Tama. Maybe some water got in there? Send it to Bandai? I wouldnt do that. I dunno why. Imma get a screwdriver and take the tama apart and see.(When i get one.)
I really loved thet tama lol!

itchigotchis r cool

  • itchigotchis-r-cool user photo
  • Group: Members
  • Posts: 353 posts
  • Joined: 20-November 05

Posted 16 December 2005 - 07:14 PM ( #4 )

did ya drop it?

Chloemn

  • chloemn user photo
  • Group: Members
  • Posts: 4 posts
  • Joined: 15-December 05

Posted 17 December 2005 - 06:48 AM ( #5 )

i dont think so. I might of did.