Jump to content


Photo
- - - - -

SYSTEM DOWN TODAY


  • This topic is locked This topic is locked

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,951 posts
  • Joined: 14-June 04

Posted 20 December 2004 - 10:55 PM ( #1 )

Hey everyone!
I have some bad news... The server that TamaTalk is hosted on suffered a fatal crash. That explains why TamaTalk was not available for a good part of the day today... The system has been restored from a previous back-up and all seems to be working again... However, we did lose some information (posts,emails, messages, etc) because of this. Fortunately, it is only a small loss and not a fatal one that disables the site. If you posted a question or registered for an account and noticed it is now gone... That's why. Sorry for the inconvenience... But these things happen. We will live and continue to thrive. On a positive note... The site has been really really busy lately... Butr the crash reset our bandwidth limit for the month... So chat gets to stay open the entire holiday break! :angry:

Enjoy your holiday break and try not to eat too much candy and cookies! :D

-Admin-

Replies

8

Views

247

Started

20 Dec 2004

Last Post

22 Dec 2004

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 20 December 2004 - 11:01 PM ( #2 )

Yeah, thankx admin...i got so schcked when i went to go on tamatalk this morining....i was like :angry: and i was so sad!!!! but i tryed again and WA-LA! it woked....thankx for clearing that up.. (also, i have noticed that some of my posts are gone. But, im over it :D )

mitsui

  • mitsui user photo
  • Group: Members
  • Posts: 31 posts
  • Joined: 17-December 04

Posted 21 December 2004 - 02:05 AM ( #3 )

oh no, all my posts were gone except for one. and today i posted 2 including this one. uh. i thought my sis was messing around with me coz i'm the only one in the family a member of tamatalk. :angry: :D :angry:

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 21 December 2004 - 02:36 AM ( #4 )

ADMIN....IT HAPPENED AGAIN...:angry: :D its so sad....i hope tamatalk gets fixed soon!!!

Admin

  • admin user photo
  • Group: Admin
  • Posts: 4,951 posts
  • Joined: 14-June 04

Posted 21 December 2004 - 08:21 AM ( #5 )

We had one more hiccup with the site database last night... Just unavailable for a short period... Hopefully everything is good now...

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 21 December 2004 - 04:08 PM ( #6 )

well, it seems that way!!!! i hope it stays right!!!!

tarepanda

  • tarepanda user photo
  • Group: Retired TamaTalk Guides
  • Posts: 461 posts
  • Joined: 12-August 04

Posted 21 December 2004 - 05:09 PM ( #7 )

B) YEY tamatalk is back up! :o i was soo worried...

naldaway

  • naldaway user photo
  • Group: Members
  • Posts: 51 posts
  • Joined: 22-December 04

Posted 22 December 2004 - 07:52 PM ( #8 )

Just what did happen to the site?

jappyx

  • jappyx user photo
  • Group: TamaTalk Admin Team
  • Posts: 6,574 posts
  • Joined: 04-September 04

Posted 22 December 2004 - 09:21 PM ( #9 )

Well, the site was like stuffing up and came with a weird msg. It was like:

Invision power board has encointered a problem....and stuff like that
And then it did another weird thinkg on my computer...it was saying that tamatalk dident exsist. But i think that was my own computer...but im not shore.