Jump to content


Photo
- - - - -

What happend? how do I stop it?


  • This topic is locked This topic is locked

1996915

  • 1996915 user photo
  • Group: Members
  • Posts: 14 posts
  • Joined: 18-December 05

Posted 20 December 2005 - 09:24 AM ( #1 )

My tama screan keeps on going blank it has done this 2 times today help plz ;) e-mail me @ Monkey_Breanna@hotmail.com
Thanks

Edited by 1996915, 20 December 2005 - 09:25 AM.


Replies

5

Views

148

Started

20 Dec 2005

Last Post

21 Dec 2005

Bell Sprout

  • bell-sprout user photo
  • Group: Retired TamaTalk Guides
  • Posts: 3,224 posts
  • Joined: 21-December 04

Posted 21 December 2005 - 08:00 PM ( #2 )

Your best bet is probably to try using a new battery.

marissa_mametchi

  • marissa-mametchi user photo
  • Group: Members
  • Posts: 48 posts
  • Joined: 04-December 05

Posted 21 December 2005 - 08:08 PM ( #3 )

its probably screwed

pinkgal

  • pinkgal user photo
  • Group: Members
  • Posts: 1,681 posts
  • Joined: 04-November 05

Posted 21 December 2005 - 08:12 PM ( #4 )

have you debugged your tama cause if so you could of hit smething and messed it up otherwise its probably a battery

TamaNikkie

  • tamanikkie user photo
  • Group: Members
  • Posts: 33 posts
  • Joined: 21-December 05

Posted 21 December 2005 - 09:00 PM ( #5 )

Either debugging or battery.Theres an 80% chance its a very bad glitch.

Best of Luck,etc.
-TamaNikkie

_tama_cream_soda_

  • tama-cream-soda user photo
  • Group: Members
  • Posts: 2,267 posts
  • Joined: 06-December 05

Posted 21 December 2005 - 09:10 PM ( #6 )

battery, otherwise debugging.... glitch doesnt seem likely....